Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Permission error .

more options

I am always receiving this error when I visit Lowes.com.

You don't have permission to access "http://www.lowes.com/c/Ranges-Appliances" on this server.

Reference #18.ea4f4317.1659893003.5a7af30f

Please help as I cannot figure out the setting that is causing this error.

Thanks William

I am always receiving this error when I visit Lowes.com. You don't have permission to access "http://www.lowes.com/c/Ranges-Appliances" on this server. Reference #18.ea4f4317.1659893003.5a7af30f Please help as I cannot figure out the setting that is causing this error. Thanks William

All Replies (2)

more options

See if "Forget About This Site" will help.

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

In the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History") selct "Forget About This Site"

When you revisit a 'forgotten' website then data for that website will be saved once again.

https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox

Helpful?

more options

That message matches the same pattern as many other large websites. It is generated by the site's perimeter security, such as a Web Application Firewall. It considers your connection attempt suspicious for some reason. It could be because there has been bot traffic from your IP address recently, or that some parameters of your request are unusual and do not match the normal profile of the site's users. (Stubhub's WAF recently blocked all Firefox browsers that preferred U.S. English. "AI" indeed.)

Some possible issues to consider:

(A) If you are using a VPN when accessing these sites, try without the VPN.

(B) If you have customized any private preferences that affect browser requests -- for example, modifying your "user agent" or referring site header -- you may need to undo those changes

(C) If you have Firefox set not to accept ANY cookies, that also could be a problem for some sites

Although most people are not intentionally using a proxy server, Firefox may discover one set up in your system settings. Sometimes forcing Firefox to ignore those settings helps with weird connection issues. Here's how:

Open the Settings page using either:

  • "3-bar" menu button > Settings
  • (menu bar) Tools > Settings
  • type or paste about:preferences into the address bar and press Enter/Return to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section of the page.

Click the Settings button, change the top setting to "No Proxy" and then click the OK button at the bottom of the dialog to save your change.

Any difference?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.