Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird double click not opening email in new tab

  • 2 replies
  • 2 have this problem
  • 33 views
  • Last reply by Dave

more options

When I double click on an email it is not opening the email in a new tab but instead in a reply window.

Windows 11 Home, 64-Bit vsn 21H2, OS Build : 22000.778 Thunderbird 102.0.1 (64-Bit)

We have 2 users on the PC - one user works OK and the other user has the problem.

Double clicking an email in all folders except the InBox works OK - it opens in a new tab. It is only the InBox that has the problem.

Under settings (Reading & Display) the "Open Messages in a new tab" is set

I've tried changing the mail.openMessageBehaviour settings but it has no effect

In the Account Settings (Copies & Folders) I've tried changing all the locations from "Local Folders" (default) to "Other" and then selecting the relevant folder.

What else should I try?

Many thanks, Dave

When I double click on an email it is not opening the email in a new tab but instead in a reply window. Windows 11 Home, 64-Bit vsn 21H2, OS Build : 22000.778 Thunderbird 102.0.1 (64-Bit) We have 2 users on the PC - one user works OK and the other user has the problem. Double clicking an email in all folders except the InBox works OK - it opens in a new tab. It is only the InBox that has the problem. Under settings (Reading & Display) the "Open Messages in a new tab" is set I've tried changing the mail.openMessageBehaviour settings but it has no effect In the Account Settings (Copies & Folders) I've tried changing all the locations from "Local Folders" (default) to "Other" and then selecting the relevant folder. What else should I try? Many thanks, Dave

Chosen solution

re: When I double click on an email it is not opening the email in a new tab but instead in a reply window.

This would normally occur if you had selected the 'Drafts' or 'Templates' folder and double clicked on an email in the list.

re: In the Account Settings (Copies & Folders) I've tried changing all the locations from "Local Folders" (default) to "Other" and then selecting the relevant folder.

The important ones would be the 'Drafts' and the 'Templates'. So check settings for Drafts and Templates example below for Drafts:

If using a POP account and using it's own folders: Select: 'Drafts folder on' and choose name of pop account.

If using a POP account that has been set up as a deferred account to use a Global Inbox: Select: 'Other' and choose 'Drafts on Local Folders'

If imap account: Select: 'Other' and choose 'Drafts on imap mail account name'

Assuming all the above has been set up correctly: Test: If user has Message Pane enabled and then single click on email so it displays in lower Message Pane, does the email look as if it was being edited? You can see the red outlines of tables etc ?

If yes, I think the 'Inbox' has somehow got a 'Drafts' and an 'Inbox' flag set, when it should only have the 'Inbox' flag. In which case do the following. Install this addon extension:

How to install:

  • Right click on Inbox and selet Properties
  • You will see a 'Flag' tab - select it.
  • You can then uncheck the 'Drafts' checkbox.
  • click on 'OK'

I've added some images to help with installing addon. The first image will help if you downloaded the xpi file to the Downloads folder. All the other images will help if you use the search in the Thunderbird addons and themes section. The last image helps when using that addon to get rid of unwanted flag.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

re: When I double click on an email it is not opening the email in a new tab but instead in a reply window.

This would normally occur if you had selected the 'Drafts' or 'Templates' folder and double clicked on an email in the list.

re: In the Account Settings (Copies & Folders) I've tried changing all the locations from "Local Folders" (default) to "Other" and then selecting the relevant folder.

The important ones would be the 'Drafts' and the 'Templates'. So check settings for Drafts and Templates example below for Drafts:

If using a POP account and using it's own folders: Select: 'Drafts folder on' and choose name of pop account.

If using a POP account that has been set up as a deferred account to use a Global Inbox: Select: 'Other' and choose 'Drafts on Local Folders'

If imap account: Select: 'Other' and choose 'Drafts on imap mail account name'

Assuming all the above has been set up correctly: Test: If user has Message Pane enabled and then single click on email so it displays in lower Message Pane, does the email look as if it was being edited? You can see the red outlines of tables etc ?

If yes, I think the 'Inbox' has somehow got a 'Drafts' and an 'Inbox' flag set, when it should only have the 'Inbox' flag. In which case do the following. Install this addon extension:

How to install:

  • Right click on Inbox and selet Properties
  • You will see a 'Flag' tab - select it.
  • You can then uncheck the 'Drafts' checkbox.
  • click on 'OK'

I've added some images to help with installing addon. The first image will help if you downloaded the xpi file to the Downloads folder. All the other images will help if you use the search in the Thunderbird addons and themes section. The last image helps when using that addon to get rid of unwanted flag.

Helpful?

more options

Many thanks - after installing the add on I discovered the "Template" flag was set on the in box and then it was a simple matter to deselect it.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.