Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Headers don't match messages in 102.0

  • 3 replies
  • 4 have this problem
  • 13 views
  • Last reply by ajspipers

more options

102.0 -- 32 bit is a mess. I'm running on Windows 11 Pro Version 21H2 64 bit. After upgrading to 102.0 last night. Some of my email headers don't match the contents. Also many of my messages are not rendering -- I get text html Finally, it seems that in the text html, the contents of several old messages from yesterday are merge together.

102.0 -- 32 bit is a mess. I'm running on Windows 11 Pro Version 21H2 64 bit. After upgrading to 102.0 last night. Some of my email headers don't match the contents. Also many of my messages are not rendering -- I get text html Finally, it seems that in the text html, the contents of several old messages from yesterday are merge together.

Chosen solution

Interestingly, this seems to have just happened for about 30 messages. Perhaps during the upgrade. I haven't seen any of these problems afterwards and there were not Thunderbird updates. Odd.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Interestingly, this seems to have just happened for about 30 messages. Perhaps during the upgrade. I haven't seen any of these problems afterwards and there were not Thunderbird updates. Odd.

Helpful?

more options

It doesn't happen to all incoming emails but especially after I have deleted an email then, clicking on a recent email below in the Inbox, I get the correct Subject showing but the content of the deleted email. Using Repair just deletes the (previously) undeleted one so that's lost forever!!! Sometimes the jumble comes if I just click quickly between emails in the Inbox. There seems no common theme to the type of email being corrupted: it has happened to simple one-line text messages as well as full picture-rich pages. I'm also being frequently prompted to download the latest version of Thunderbird - which I have already installed and really wish I hadn't!

Helpful?

more options

Have now installed v102.0.1 and thought that might have corrected this issue but - it hasn't.

Deleting one email, going on to view another and then another in the Inbox list and the content of the 3rd one has been lost and replaces by the HTML of the one I deleted!

Using Repair removes the undeleted one from the Inbox list altogether. So I am now missing an email that I have been sent.

This is preposterous! v102 should never have been released in this faulty state.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.