Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some emails do not have the option to archive

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by Noblemonkey

more options

I recently started using the archive option manually, by right-clicking emails and selecting "Archive".

I've noticed that for some, very few, emails, the "Archive" option is not there.

I can manually mark it as read and move it to the archive folder, but I'm trying to work out why the option is not available as it usually is.

I've added the senders address to my contact list, and Junk filter is turned off.

I've attached two images showing the right-click context menu in both cases.

I recently started using the archive option manually, by right-clicking emails and selecting "Archive". I've noticed that for some, very few, emails, the "Archive" option is not there. I can manually mark it as read and move it to the archive folder, but I'm trying to work out why the option is not available as it usually is. I've added the senders address to my contact list, and Junk filter is turned off. I've attached two images showing the right-click context menu in both cases.
Attached screenshots

Chosen solution

Each account has an archive folder set. If it does not then Archive is not available. This is particularly random appearing if you use unified folders or search folders.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Each account has an archive folder set. If it does not then Archive is not available. This is particularly random appearing if you use unified folders or search folders.

Helpful?

more options

Matt said

Each account has an archive folder set. If it does not then Archive is not available. This is particularly random appearing if you use unified folders or search folders.

Ah ha! I was confused as I've only got one email account set up.

It has a number of alias smtp addresses (more than 2), but only my main email and one alias have been set up as "Identities" in the account settings.

I went and set the Archive options for the alias email that has it's own Identity and it's now working!

Thanks!

(edit: spelling and typos)

Modified by Noblemonkey

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.