Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Netflix on Mozilla 100 / Ubuntu20.04 constantly asks for video codex

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by jonzn4SUSE

more options

I saw where this was a problem with Netflix, Amazon Video and other sites with Fire Fox and that one person even used professional version and still had the same problem.

What I cannot see is where he got the video codex that allow Netflix to work on Fire Fox version 88, let alone this newest version that Mozilla has created.

I saw where this was a problem with Netflix, Amazon Video and other sites with Fire Fox and that one person even used professional version and still had the same problem. What I cannot see is where he got the video codex that allow Netflix to work on Fire Fox version 88, let alone this newest version that Mozilla has created.

Chosen solution

Packman repo... see screenshot I have no issue with Amazon Videos. I can't test Netflix because I don't have an account.


Operating System: openSUSE Tumbleweed 20220512 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.93.0 Qt Version: 5.15.2 Kernel Version: 5.17.5-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Packman repo... see screenshot I have no issue with Amazon Videos. I can't test Netflix because I don't have an account.


Operating System: openSUSE Tumbleweed 20220512 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.93.0 Qt Version: 5.15.2 Kernel Version: 5.17.5-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Modified by jonzn4SUSE

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.