Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

PLEASE URGENT! - Interference of Yahoo-Login in my LOGIN into my DEFAULT-THUNDERBIRD ...

  • 8 replies
  • 1 has this problem
  • 53 views
  • Last reply by thorsak

more options

MAY 7, 2022 Hi: I'm using the 'BEST in the WORLD Mail-Program - THUNDERBIRD' for MANY YEARS together with my Email address with Frontier.com for ABOUT 20 Years - since their beginning of their Fiber OPTICS Technology! I was pretty happy with the FLAWLESS(!) Frontier.com Internet Service UNTIL they unfortunately hired the disorganized YAHOO-Server Service: this UNFRIENDLY YAHOO is once-in-a while interfering when I'm trying to LOGIN to my DEFAULT(!) THUNDERBIRD ...does NOT ALLOW me to LOGIN to THUNDERBIRD AT ALL ...ABSOLUTELY RIDICULOUS!!! I've OBTAINED HELPED several times in the past from Frontier.com Support but this is my MAIN REQUEST FROM MOZILLA FOR HELP: CAN ANYONE HELP ME TO FINALLY END THIS RIDICULOUS YAHOO-INTERFERENCE in my LOGIN TO MY THUNDERBIRD, PLEASE - AN EFFECTIVE HELP TO PUT THE END TO THIS BEHAVIOR OF THE YAHOO WILL BE GREATLY APPRECIATED ...?!? In advance - MANY thanks ...dh

MAY 7, 2022 Hi: I'm using the 'BEST in the WORLD Mail-Program - '''THUNDERBIRD'''' for MANY YEARS together with my '''Email address with Frontier.com''' for ABOUT 20 Years - since their beginning of their Fiber OPTICS Technology! I was pretty happy with the ''FLAWLESS(!)'' Frontier.com Internet Service UNTIL they unfortunately hired the disorganized YAHOO-Server Service: this UNFRIENDLY YAHOO is once-in-a while interfering when I'm trying to LOGIN to my DEFAULT(!) THUNDERBIRD ...does NOT ALLOW me to LOGIN to THUNDERBIRD AT ALL ...'''ABSOLUTELY RIDICULOUS'''!!! I've OBTAINED HELPED several times in the past from Frontier.com Support but this is my MAIN REQUEST FROM MOZILLA FOR HELP: CAN ANYONE HELP ME TO FINALLY END THIS RIDICULOUS YAHOO-INTERFERENCE in my LOGIN TO MY THUNDERBIRD, PLEASE - AN EFFECTIVE HELP TO PUT THE END TO THIS BEHAVIOR OF THE YAHOO WILL BE GREATLY APPRECIATED ...?!? In advance - MANY thanks ...dh

Chosen solution

Hi and - MANY THANKS to both - DAVID & MATT ...you're the greatest HELP! So to update ALL who is still willing to help me to get this absolutely avoidable dilemma I'm wrestling for the full 4 days: - I finally was able to locate a knowledgeable Support Tech at Frontier.com and he has managed to FIX about half of my issue between Thunderbird and Yahoo ---> the RECEIVING MAIL (Server) finally works (thanks God!) BUT - the SENDING Yahoo Server is still stubborn and does NOT like to work displaying the following Error message:

USING the following OUTGOING SERVER (SMTP) Settings: smtp.mail.yahoo.com Port: 465 Security and Authentication: - Connection security: SSL/TLS - Authentication: Normal password,

I've received the following error: Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.mail.yahoo.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

--->  we have done it about 10x to NO AVAIL ...! 

The Frontier's Support gentleman spent with me about 1 hr trying to find out why we could NOT get also the SMTP-Server working - after that he has apologized and let me go with ONLY HALF of Thunderbird MAIL Program working BUT has strongly recommended me to contact THUNDERBIRD people for help because he has tried both SERVERS (available to him) and none did work - he further pointed out that some Thunderbird experts might know about any glitches/issues which exists between Thunderbird Mail Program and Yahoo SERVERS which unfortunately he is NOT knowledgeable and/or did NOT have available the needed resources within his Support Group department.

In view of the above I'd greatly appreciate anyone who may have an idea how to make this Outgoing server (SMTP) smtp.mail.yahoo.com working - as would certainly greatly appreciate most of the public users who are forced to use a Yahoo Server with Thunderbird. Thanks ...Tony H.

Read this answer in context 👍 0

All Replies (8)

more options

All you have shared is your frustration, not what your problem is. So, here is a link to a variety of Yahoo-related issues, and maybe yours is here https://support.mozilla.org/en-US/kb/thunderbird-and-yahoo

Helpful?

more options

Hi David: Thanks for your reply BUT - I've just wanted to find out if anyone would know how to resolve a simple/basic issue: - how to eliminate YAHOO-INTERFERENCE when I'm trying to LOGIN TO MY THUNDERBIRD which is my DEFAULT-Mail Program: I'm using a Frontier Email-address which is using YAHOO pop.mail.yahoo.com Server that is forcing me to use YAHOO mail-Program ONLY rather than accepting THUNDERBIRD which I have always set up as my DEFAULT mail-Program - I'm sorry but I do NOT know how to describe this 'login' issue in a more simple and specific way ...!?! However, I'd welcome any specific questions from anyone who could help me in resolving this 'login'-problem.

Helpful?

more options

You are still only venting your frustration. Did you read the suggestions on that link? If you're being given a message about invalid password on insecure app, the instructions to overcome that are there. Some providers, including Yahoo, now require specific app passwords. If you want help, please post the error message you receive when you attempt to use Thunderbird. That will help. If it is the password issue, the link to that is at https://help.yahoo.com/kb/learn-generate-third-party-passwords-sln15241.html Let us know.

Helpful?

more options

Hi: I was able to resolve 50% of Thunderbird mailing problems by changing the Incoming Server setting, however, OUTGOING SERVER (SMTP) Setting still does NOT work. USING the following OUTGOING SERVER (SMTP) Settings:

smtp.mail.yahoo.com Port: 465 Security and Authentication: - Connection security: SSL/TLS - Authentication: Normal password

...I've received the following error: 'Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.mail.yahoo.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.'

Have anyone experienced this issue ...? In advance - many thanks for any suggestion.

Helpful?

more options

I think you just need to accept your mail is provider by yahoo on a yahoo server and is fronteir only in name. Personally I have stopped using yahoo there have become progressively less reliable for most of the last 20 years. In the process they has spread their incompetent management of mail far and wide through poorly conceived contracts with Internet service providers.

A simple instance here is Yahoo require oauth authentication, or some sort of mailkey thing. the att web site is full of information about it. What appears to work best for folks is modify their account setting to be yahoo accounts with the only reference to their old account settings being the email address used as the user name.

This is based on ATT, AOL and Verizon customer experiences, but I can see no reason they would change their methods now.

Modify the account servers etc to the yahoo setting. Close the account settings in Thunderbird, then reopen and change the authentication method to oauth. This does require cookies, but it is by far the least troublesome method of authenticating because it has no artificial Yahoo hurdles in the way.

Helpful?

more options

Chosen Solution

Hi and - MANY THANKS to both - DAVID & MATT ...you're the greatest HELP! So to update ALL who is still willing to help me to get this absolutely avoidable dilemma I'm wrestling for the full 4 days: - I finally was able to locate a knowledgeable Support Tech at Frontier.com and he has managed to FIX about half of my issue between Thunderbird and Yahoo ---> the RECEIVING MAIL (Server) finally works (thanks God!) BUT - the SENDING Yahoo Server is still stubborn and does NOT like to work displaying the following Error message:

USING the following OUTGOING SERVER (SMTP) Settings: smtp.mail.yahoo.com Port: 465 Security and Authentication: - Connection security: SSL/TLS - Authentication: Normal password,

I've received the following error: Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.mail.yahoo.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

--->  we have done it about 10x to NO AVAIL ...! 

The Frontier's Support gentleman spent with me about 1 hr trying to find out why we could NOT get also the SMTP-Server working - after that he has apologized and let me go with ONLY HALF of Thunderbird MAIL Program working BUT has strongly recommended me to contact THUNDERBIRD people for help because he has tried both SERVERS (available to him) and none did work - he further pointed out that some Thunderbird experts might know about any glitches/issues which exists between Thunderbird Mail Program and Yahoo SERVERS which unfortunately he is NOT knowledgeable and/or did NOT have available the needed resources within his Support Group department.

In view of the above I'd greatly appreciate anyone who may have an idea how to make this Outgoing server (SMTP) smtp.mail.yahoo.com working - as would certainly greatly appreciate most of the public users who are forced to use a Yahoo Server with Thunderbird. Thanks ...Tony H.

Helpful?

more options

MANY THANKS to both - MATT & DAVID ...!

I'm IMMEDIATELY INFORMING you both that you helped me to finally resolved this annoying issue during my use of Thunderbird in connection with Yahoo Servers - as HUGE AMOUNT of users know for many years that Yahoo definitely need to eliminate their inconsistencies and improve the reliability of their Servers performance...!

...AND for the benefits of ALL OTHER USERS of Thunderbird: the specific change of my Outgoing server (SMTP) smtp.mail.yahoo.com setting was to CHANGE the Authentication Method from 'Normal password' to OAuth2 BUT I have to make the following warning to everyone: we have tried this OAuth2 SEVERAL TIMES with Frontier.com Tech and it did NOT work (!) - WHY? : obviously, because we must have tried this under MANY DIFFERENT settings which confirms the most important thing: as a retired Programmer, I'm completely convinced that YAHOO has an 'inexcusable mess' in CLEARLY & SPECIFICALLY DEFINING the control of their Servers and settings for the benefit of ALL USERS.

MANY THANKS to those Thunderbird experts who helped me to resolve this dilemma.

Modified by thorsak

Helpful?

more options

MANY THANKS to both - MATT & DAVID ...!

I'm IMMEDIATELY INFORMING you both that you helped me to finally resolve this annoying issue during my use of Thunderbird in connection with Yahoo Servers - as HUGE AMOUNT of users know for many years that Yahoo definitely need to eliminate their inconsistencies and improve the reliability of their Servers performance...!

...AND for the benefits of ALL OTHER USERS of Thunderbird: the specific change of my Outgoing server (SMTP) smtp.mail.yahoo.com setting was to CHANGE the Authentication Method from 'Normal password' to OAuth2 BUT I have to make the following warning to everyone: we have tried this OAuth2 SEVERAL TIMES with Frontier.com Tech and it did NOT work (!) - WHY? : obviously, because we must have tried this under MANY DIFFERENT settings which confirms the most important thing: as a retired Programmer, I'm completely convinced that YAHOO has an 'inexcusable mess' in CLEARLY & SPECIFICALLY DEFINING the control of their Servers and settings for the benefit of ALL USERS.

MANY THANKS to those Thunderbird experts who helped me to resolve this dilemma.

NOTE: This is a duplicate of a previously posted message which includes a minor correction - Thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.