Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crash without crash file?

  • 7 replies
  • 1 has this problem
  • 11 views
  • Last reply by jonzn4SUSE

more options

Youtube music on background and java-game playing(mahjong). After few hours, firefox crash after 'fetchmail' command on bash-terminal. This has happened now two times, both times opening another program induced crash. No messages in logs, it would seem like POP3 port access/ssl/something makes firefox just exit.

LSB Version: core-11.1.0ubuntu2-noarch:printing-11.1.0ubuntu2-noarch:security-11.1.0ubuntu2-noarch Distributor ID: Ubuntu Description: Ubuntu 20.04.4 LTS Release: 20.04 Codename: focal

Youtube music on background and java-game playing(mahjong). After few hours, firefox crash after 'fetchmail' command on bash-terminal. This has happened now two times, both times opening another program induced crash. No messages in logs, it would seem like POP3 port access/ssl/something makes firefox just exit. LSB Version: core-11.1.0ubuntu2-noarch:printing-11.1.0ubuntu2-noarch:security-11.1.0ubuntu2-noarch Distributor ID: Ubuntu Description: Ubuntu 20.04.4 LTS Release: 20.04 Codename: focal

Chosen solution

Cool, mark it as resolved.

Read this answer in context 👍 0

All Replies (7)

more options

So how are you starting Firefox?

Helpful?

more options

I am using Ubuntu-Mate desktop with launcher in menu-bar command "firefox %u".

 'which firefox' tells this to be /usr/bin/firefox

Helpful?

more options

I thought you were running it from the cmd line. It was early in the AM for me.

Modified by jonzn4SUSE

Helpful?

more options

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

more options

I see the %u in my Nightly shortcut from the menu bar, but not in regular firefox. see screenshot Either way I don't have the crashing issue. I noticed in the comment section of regular Firefox (Web Browser (old path firefox %u). I didn't put that in there.

Modified by jonzn4SUSE

Helpful?

more options

The problem seem to be solved! When installing new firefox-99 it occured to me that I had tried to install Gnome Shell Extensions. This does not work on Ubuntu Mate exactly(no version for it) - and I forgot it hanging around useless. Now the plugin is gone and was probably the cause of instability - at least it is a good guess for it.

Helpful?

more options

Chosen Solution

Cool, mark it as resolved.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.