Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Email question

  • 12 replies
  • 1 has this problem
  • 47 views
  • Last reply by david

more options

Why does it take up to 10 min to get an email I send to myself thru Thunderbird & yet I receive it right away in Webmail & also right away in my ipod mail, but not in Thunderbird

Please reply to [removed email from public]

Thank you

Why does it take up to 10 min to get an email I send to myself thru Thunderbird & yet I receive it right away in Webmail & also right away in my ipod mail, but not in Thunderbird Please reply to [removed email from public] Thank you

Modified by James

Chosen solution

You're very welcome. Please now mark this thread closed so it doesn't appear in future on open problems list. And since you have another item open, please also mark that closed. Thanks much.

Read this answer in context 👍 0

All Replies (12)

more options

Check tools>account>server settings to see how frequently you have set TB to check for messages.

more options

It says every 10 min

more options

That corresponds with your question, every 10 minutes. If you want it to check more often, then change the setting.

more options

Thank you David. I will try that. I will set it for every 3 min. Hopefully that error message will go away

more options

What error message?

more options

Sending of the message failed. An error occured while sending mail. Outgoing server (SMTP) error. The server responded: shw-obgw-4003a.est.cloudfilter.net cmsmtp 172.98.89.192 is listed on Cloudmaster CSI-Global. Please visit:// https AUP#IPBL1000

more options

Are you using a VPN?

more options

Sometimes I use a VPN, yes, but even when the VPN is not on or off, I never got this error.

But for curiousity's sake I will shut off the VPN & try it again

more options

I shut off the vpn & tried to send another message to myself. This time, no error msg. But it took a few min to get the msg in my inbox, where with webmail I got it right away. Should I change the time in server settings to 1 min?

more options

I suggest setting the time to match your lifestyle. If it's okay to not respond to an email for awhile, then the default of 10 minutes is probably fine. If you want to see messages as immediately as possible, the the 1 minute setting would be appropriate. The more often TB checks, the more PC resources are used. Do what feels best for you.

more options

thank u again David

more options

Chosen Solution

You're very welcome. Please now mark this thread closed so it doesn't appear in future on open problems list. And since you have another item open, please also mark that closed. Thanks much.