Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after saving a file the "download list of files" pops up - where do i turn this off?

  • 2 replies
  • 1 has this problem
  • 194 views
  • Last reply by Kaaz

more options

I browse web, I see an image to save. prior to today (03-09-2022) I click save as and it saved file to my downloads folder. but today, I click save as and instantly the list of files I saved pops up on right side. below the list of files it shows "show all downloads"

this window is easily accessible by left clicking clicking the download icon. i do not want this box popping up on each file/image saved. or rather, why is it doing it suddenly?

running 2 addons: TinEye - reverse image search Video DownLoadHelper

both of these I have zero issues with and have been running them both circa firefox 45? or older

I browse web, I see an image to save. prior to today (03-09-2022) I click save as and it saved file to my downloads folder. but today, I click save as and instantly the list of files I saved pops up on right side. below the list of files it shows "show all downloads" this window is easily accessible by left clicking clicking the download icon. i do not want this box popping up on each file/image saved. or rather, why is it doing it suddenly? running 2 addons: TinEye - reverse image search Video DownLoadHelper both of these I have zero issues with and have been running them both circa firefox 45? or older
Attached screenshots

Chosen solution

In Firefox 97 and 98+ there have been changes to the download panel.

You can set this pref to false on the about:config page to prevent opening the download panel on each download.

  • browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

In Firefox 97 and 98+ there have been changes to the download panel.

You can set this pref to false on the about:config page to prevent opening the download panel on each download.

  • browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

browser.download.alwaysOpenPanel = false was set to false. tried changing it to true, didn't help. however, that suggestion got me on the right track.

browser.download.alwaysOpenPanel = false browser.download.improvements_to_download_panel = false

needed to be changed to false and that solved the issue.

so, Thank You Very Much!