Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 98 - dont open fileas as only for read

  • 3 replies
  • 1 has this problem
  • 5 views
  • Last reply by martin278

more options

Hi, after install new version of Firefox to version 98 on my Linux, firefox opened all libreoffice documents as writeable. Older version (97) open document as readable and you have to click on Edit Document for work with them. At now, when the document is writeable and opened from same tmp directory, you can save document to this tmp directory and and lost your data (work). Its possible to repair it? I try the same in Thunderbird (91.7) and there is Ok. All of opened documents are only readable. Dr.

Hi, after install new version of Firefox to version 98 on my Linux, firefox opened all libreoffice documents as writeable. Older version (97) open document as readable and you have to click on Edit Document for work with them. At now, when the document is writeable and opened from same tmp directory, you can save document to this tmp directory and and lost your data (work). Its possible to repair it? I try the same in Thunderbird (91.7) and there is Ok. All of opened documents are only readable. Dr.

All Replies (3)

more options

martin278 said

I know that: File downloads are no longer put into the system's temp folder. But If I want to put to system`s temp folder, can I set it up? Dr.

Modified by martin278

more options

Maybe set the default download folder to the temp folder location helps.

  • about:config => browser.download.dir
more options

cor-el napsal(a)

Maybe set the default download folder to the temp folder location helps.
  • about:config => browser.download.dir

It isn`t solution. When I try it, firefox for all the time save all files to directory Downloads in home directory. I have set up about:config => browser.download.dir and browser.download.lastDir too. Default temp folder is set to /tmp/ or /tmp.