Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

".com" being added to search topic

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by Franco

more options

When I type a search topic into the search bar on the Fx home page (Android Firefox) ".com" is automatically added to the end of the search topic. For example, if I type "cars" into the search bar it shows "cars.com" in the search bar. I tried changing the search engine in Fx settings but it does the same thing regardless of which search engine I'm using.

When I type a search topic into the search bar on the Fx home page (Android Firefox) ".com" is automatically added to the end of the search topic. For example, if I type "cars" into the search bar it shows "cars.com" in the search bar. I tried changing the search engine in Fx settings but it does the same thing regardless of which search engine I'm using.

Chosen solution

Hello! Try turning off the "Autocomplete URLs" Go to the settings; Click "Search"; Scroll down and you will see the "Autocomplete URLs" option, turn it off Did it help?

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hello! Try turning off the "Autocomplete URLs" Go to the settings; Click "Search"; Scroll down and you will see the "Autocomplete URLs" option, turn it off Did it help?

Helpful?

more options

Yes, that did the trick. Thank you.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.