Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

[TRYCREATE] No folder [Gmail]/Bin (Failure)

  • 6 replies
  • 1 has this problem
  • 18 views
  • Last reply by Lucster

more options

I have had two Gmail accounts in Thunderbird forever. Both were connected at the same time, using the same imap settings and both have worked for years without issue. All of a sudden, one of my two accounts no longer wants to delete eMails. I get the following error:

► The current operation on 'Inbox' did not succeed. The mail server for account ********@gmail.com responded: [TRYCREATE] No folder [Gmail]/Bin (Failure) ◄

The *only* difference (and I've even checked all advanced settings) between the functioning one and the failing one is the one that fails has "Bin" and the functioning one has "Trash". When I go up to Gmail online I can delete the messages there without issue and they subsequently disappear from Thunderbird.

There doesn't seem to be any option to reset or change folder names. Obviously, Gmail suddenly decided to force the name "Trash" rather than "Bin" but Thunderbird doesn't allow me to change the name and there doesn't seem to be any "Refresh" function anywhere to fix this.

Attached screenshots

Chosen solution

interesting, after the post of my message the image appears. THis forum has some strange quirks.

Click the advanced button and insert the [Gmail] into the IMAP server directory. This removes the rather silly [Gmail] folder in the folder pane and brings all those folders contained in [gmail] into the root of the account. It does replace like named folders in the root of he account.

More importantly deselect the "show only subscribed folders" option. See if that makes more folders appear.

Read this answer in context 👍 1

All Replies (6)

more options

Right click the account in the folder pane and select settings

In account settings go to the Server settings for the account. Set the When I delete a message move it to this folder and set it to trash.

I have no idea where this bin folder came from. I must assume you set it at some point as Thunderbird always defaults to trash with gmail.

Helpful?

more options

Hi Matt. Thanks for the quick response. Unfortunately, I had already tried that solution but as you'll see from the attached screen cap, the only option I have is "Bin". I've read somewhere that's common in UK implementations of Gmail but I'm in Canada. As mentioned in my first post, the second Gmail account I have here has "Trash" as you'd expect.

Modified by Lucster

Helpful?

more options

I do not see any such thing on a screen capture. I think you forgot to post it.

However this is what I see

Helpful?

more options

Ya, image upload failed. I updated it now. Check again?

Helpful?

more options

Chosen Solution

interesting, after the post of my message the image appears. THis forum has some strange quirks.

Click the advanced button and insert the [Gmail] into the IMAP server directory. This removes the rather silly [Gmail] folder in the folder pane and brings all those folders contained in [gmail] into the root of the account. It does replace like named folders in the root of he account.

More importantly deselect the "show only subscribed folders" option. See if that makes more folders appear.

Helpful?

more options

Bingo Matt!!! Thank you!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.