Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox No Internet Access

  • 3 replies
  • 2 have this problem
  • 3 views
  • Last reply by Seburo

more options

Was using my browser firefox, watching a yt vid and clicked to watch another vid and it stopped having network access. Confirmed firewall isn't blocking anything (even disabled it) and no proxy being used. Reinstalled 96.0 (was on like 95.X) no change --- update option in settings has no network access so I just downloaded it on another browser & installed (left the temp files alone) same issue.

This is a software issue with Firefox, not a computer issue. Nothing was updated or change on the computer either and it just stopped working while on youtube. Restarted PC, no change. Disabled a few exts like adblocker & no change.

PC is running macos 11.6, 96.0 firefox.

Thank you for any help.

Was using my browser firefox, watching a yt vid and clicked to watch another vid and it stopped having network access. Confirmed firewall isn't blocking anything (even disabled it) and no proxy being used. Reinstalled 96.0 (was on like 95.X) no change --- update option in settings has no network access so I just downloaded it on another browser & installed (left the temp files alone) same issue. This is a software issue with Firefox, not a computer issue. Nothing was updated or change on the computer either and it just stopped working while on youtube. Restarted PC, no change. Disabled a few exts like adblocker & no change. PC is running macos 11.6, 96.0 firefox. Thank you for any help.

All Replies (3)

more options

There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

Helpful?

more options

I can confirm the workaround works like a charm.

Helpful?

more options

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.