Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

language in settings is wrong

  • 3 replies
  • 1 has this problem
  • 52 views
  • Last reply by kihapet

more options

Actually the language is serp Croatia or I don't want and can't understand how to change in English French German or Spanish

Actually the language is serp Croatia or I don't want and can't understand how to change in English French German or Spanish

Chosen solution

HI Riess to change Language on Device. Settings>System>Language and input>Languages to change the Global Settings. Add your Language and move to top to Apply.

To change on Firefox tap the 3 dots top right select settings select Language and change to preferred Language.

Tip: if you have access to another phone install a translate app with live translate.

Read this answer in context 👍 0

All Replies (3)

more options

Hi Ruess

Is this just the language in Firefox for Android or is it across your Android device?

Helpful?

more options

Thanks for time an answer. I only have the problem on this cellphone where I writing with. Have a good day

Helpful?

more options

Chosen Solution

HI Riess to change Language on Device. Settings>System>Language and input>Languages to change the Global Settings. Add your Language and move to top to Apply.

To change on Firefox tap the 3 dots top right select settings select Language and change to preferred Language.

Tip: if you have access to another phone install a translate app with live translate.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.