Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Incorrect layout in normal mode, correct in private browsing

  • 2 replies
  • 1 has this problem
  • 26 views
  • Last reply by FredMcD

more options

I'm using Firefox 94.0.1 on MacOS 12.0.1. When I visit www.tangerine.ca I see a screen that looks similar to a mobile device layout (attached). Not exactly the same, but containing elements such as the hamburger menu and others that don't normally appear on this page.

When I visit the same site on the same computer using the same browser in private viewing mode it displays correctly. It also displays correctly on other computers and using other browsers. The problem is isolated to Firefox in normal mode on one specific computer.

I've deleted all cookies and cleared the cache entries for the site but the problem persists.

Note that "Responsive Design Mode" is off.

Any ideas what is being cached/used to cause this? There must be one more piece of information that I need to find and remove.

I'm using Firefox 94.0.1 on MacOS 12.0.1. When I visit www.tangerine.ca I see a screen that looks similar to a mobile device layout (attached). Not exactly the same, but containing elements such as the hamburger menu and others that don't normally appear on this page. When I visit the same site on the same computer using the same browser in private viewing mode it displays correctly. It also displays correctly on other computers and using other browsers. The problem is isolated to Firefox in normal mode on one specific computer. I've deleted all cookies and cleared the cache entries for the site but the problem persists. Note that "Responsive Design Mode" is off. Any ideas what is being cached/used to cause this? There must be one more piece of information that I need to find and remove.
Attached screenshots

Chosen solution

I found the solution. It turns out that deleting the cookies was sufficient.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

I found the solution. It turns out that deleting the cookies was sufficient.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.