On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New York Times live pages won't load

  • 5 replies
  • 1 has this problem
  • 30 views
  • Last reply by FredMcD

more options

Maybe sometime in the past week or so, I began noticing an issue on the New York Times website. I am able to load most articles there normally, but some, marked with a 'live' button for certain types of rapidly updated topics (e.g. election day vote updates or the like) won't load. https://www.nytimes.com/live/2021/11/02/us/election-news?action=click&pgtype=Article&state=default&module=styln-elections-2020®ion=TOP_BANNER&context=election_recirc This is an example of such a page. I click them and just get white space. I normally use a private browser tab for all webpages but it still doesn't load if I use the normal page rather than an in-private window. I would appreciate any help. Let me know if there is any other information I can provide to help people help me. I may need to be walked through some suggestions. I am using version 94 on Linux Mint as of today, and up until today was using whatever the immediately previous version available for Mint was. The described behavior happened on both versions, if that is relevant.

Maybe sometime in the past week or so, I began noticing an issue on the New York Times website. I am able to load most articles there normally, but some, marked with a 'live' button for certain types of rapidly updated topics (e.g. election day vote updates or the like) won't load. https://www.nytimes.com/live/2021/11/02/us/election-news?action=click&pgtype=Article&state=default&module=styln-elections-2020&region=TOP_BANNER&context=election_recirc This is an example of such a page. I click them and just get white space. I normally use a private browser tab for all webpages but it still doesn't load if I use the normal page rather than an in-private window. I would appreciate any help. Let me know if there is any other information I can provide to help people help me. I may need to be walked through some suggestions. I am using version 94 on Linux Mint as of today, and up until today was using whatever the immediately previous version available for Mint was. The described behavior happened on both versions, if that is relevant.

Chosen solution

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

I tried the blocking content suggestions and those seemed to have no effect. I then moved on to troubleshooting mode and I am actually not entirely sure what I did, but whatever it was, trying troubleshooting mode had the ultimate effect of solving the problem I came here to ask about, so thanks!

more options

You appear to have installed quite a few content blocking and privacy related extensions according to the Troubleshooting Information you supplied and that makes it harder to find out which one is causing issues like you experienced. You would normally check its toolbar button if they show a badge with the number of blocked items.

  • {name: AdBlocker Ultimate, type: extension, version: 3.7.12, isActive: TRUE, id: adblockultimate@adblockultimate.net}
  • {name: Disconnect, type: extension, version: 20.3.1.1, isActive: TRUE, id: 2.0@disconnect.me}
  • {name: Privacy Badger, type: extension, version: 2021.8.17, isActive: TRUE, id: jid1-MnnxcxisBPnSXQ@jetpack}
  • {name: Privacy Possum, type: extension, version: 2019.7.18, isActive: TRUE, id: woop-NoopscooPsnSXQ@jetpack}
  • {name: uBlock Origin, type: extension, version: 1.38.6, isActive: TRUE, id: uBlock0@raymondhill.net}

Modified by cor-el

more options

owendombert said

. . . . I then moved on to troubleshooting mode and I am actually not entirely sure what I did, but whatever it was, trying troubleshooting mode had the ultimate effect of solving the problem I came here to ask about

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

cor-el said

You appear to have installed quite a few content blocking and privacy related extensions according to the Troubleshooting Information you supplied

Having more than one could end up causing problems.