Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can I stop "firefox (78.15.0esr (64-bit)) prevented this page from automatically reloading"?

  • 4 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

Since this horrid update this message turns up every time I try to move to the next page on a shopping website and prevents me from actually completing the transaction, since each time I hit allow it refreshes the PREVIOUS page so I never move forward. I read the suggestion to change about:config but couldn't manage to do that. Do I have to switch to Chrome to get things done?

All Replies (4)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Settings.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

I already tried this before posting my question. Sadly nothing happened after I typed that command. What am I supposed to do to get it to "take"?

Helpful?

more options

Hi Nancy, after the change, does it look like this:

Helpful?

more options

Did you recently update from a Mac OS X 10.9 or 10.10 or 10.11 to your current Mac OS X 10.15 because you appear to be on the mozilla-mac-eol-esr1 update channel?

This mozilla-mac-eol-esr1 update channel is meant for platforms that are no longer supported for updates.

Since you are now on a supported platform (10.15), you can install the current release.

You can find the full installer of the current Firefox release (93.0) in all languages and all operating systems here:

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.