Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

91.2.1 Update changed menu language to mixed Dutch & English

  • 11 replies
  • 1 has this problem
  • 37 views
  • Last reply by ivan.j.blum

more options

91.2.1 Update changed menu language to mixed Dutch & English. How do I revert to all English?

Chosen solution

Okay, I will do that this weekend. Thanks.

Read this answer in context 👍 0

All Replies (11)

more options

just do a reinstall from thunderbird.net

I have no idea why this occasionally happens. But generally it is linked to your geo-location pointing to one locale and your installation being something else. A reinstall generally fixes things with no loss of data unless you actually delete the profile folder. Personally I do not recommend uninstalling, just reinstalling.

Modified by Matt

Helpful?

more options

I updated with both the .msi and the exe. I am still seeing the mixed language.

This is urgent because I need to update my account password and I do not understand Dutch well enough to determine where that is done.

Helpful?

more options

Do you have a Dutch language pack installed (under Languages in Add-ons Manager)? They are known to cause issues in 91, and are independent of the installed language version of TB, i.e. they are part of the profile folder.

Helpful?

more options

No, only English (US). Thank you for the thought. I would appreciate it if you or anyone else who asks me a question, please tell me where to find it on the menu. While I can understand a little Dutch, most of the menu is beyond me. Addons is obvious but others may not be

Helpful?

more options

Open Preferences (Voorkeuren), then Privacy & Security in the left pane (Privacy & Veiligheid), then in the Passwords (Wachtwoorden) section click the button Saved Passwords (Opgeslagen wachtwoorden), then Remove (Verwijderen) the entries with the old password. Restart TB and enter the new password when prompted.

Helpful?

more options

Thank you so much - that worked. The menu remains mixed Dutch & English but at least it's not urgent now.

Helpful?

more options

If the reinstall of the English version doesn't remove the Dutch, and there is no Dutch language pack under Tools/Add-ons & Themes, Languages (Talen), try creating a new profile by launching Profile Manager:

close TB, open a Run window (Winkey+R), type thunderbird.exe -p

Helpful?

more options

I take it that I will still be able to access all my past emails. What will I be losing as a result of creating a new profile?

Helpful?

more options

The current profile will be unaffected, and you can transfer mail and contacts from the old to the new. Either profile can be launched from Help/More Troubleshooting, about:profiles.

https://support.mozilla.org/en-US/questions/1354892#answer-1452751

Helpful?

more options

Chosen Solution

Okay, I will do that this weekend. Thanks.

Helpful?

more options

I rebooted my PC and Thunderbird came up in all English. Thanks for all your assistance and patience.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.