Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird Local Folder Emails not populating

more options

I downloaded the importexportNG tool and set up a local folder with all my backed up emails as an mbox from google takeout. The folder appears and populates all the number of unread messages (80,500) next to the folder but when I click into the folder the emails are not populated there. It's just the Local Folders screen with some tabs for accounts and advanced features but no actual emails populate.

I see the loading circle is spinning and at het bottom the green load bar is at 50% but it's been this way for 1.5 hours now.

Anyone have any idea? I'm afraid to back out and then realize that it will have to reload entirely again.

All Replies (9)

more options

As a follow up, I restarted Thunderbird and basically it did what I thought it would do. It repopulated the unread count next to the folder from 0 to 80,500 but still no emails show when I click on the folder. Just the local folder settings and options.

Helpful?

more options

When you imported the file from Takeout, did you first remove the .mbox extension? TB will only accept mbox files with no extension.

An mbox can also be added to TB by copying it into the Mail/Local Folders folder in the profile folder, with TB closed. Help/More Troubleshooting, Profile Folder, Open Folder, to open the profile.

Helpful?

more options

Extension in what the name of the file? Or in any other setting.

Helpful?

more options

sfhowes said

When you imported the file from Takeout, did you first remove the .mbox extension? TB will only accept mbox files with no extension. An mbox can also be added to TB by copying it into the Mail/Local Folders folder in the profile folder, with TB closed. Help/More Troubleshooting, Profile Folder, Open Folder, to open the profile.

Extension in what the name of the file? Or in any other setting.

Helpful?

more options

If the takeout folder was received as takeoutfolder.mbox, remove the .mbox by renaming the file to takeoutfolder

In File Explorer, check the box 'File name extensions' on the View tab.

Helpful?

more options

sfhowes said

If the takeout folder was received as takeoutfolder.mbox, remove the .mbox by renaming the file to takeoutfolder In File Explorer, check the box 'File name extensions' on the View tab.

It's an mbox file not folder but renaming the file would help? I did not rename it and it added the folder and populated the unread count so why would it also not show the emails. I feel like it would be all or nothing if it was an issue with the .mbox.

At home now so going to redownload the takeout file (2 hours) and then I'll try it with this suggestion and see if it works.

Helpful?

more options

An mbox file represents a folder of mail. Just rename it to remove the extension and import it or copy into Local Folders, then restart TB and see if the messages appear. No need to re-download the file if it's already in Mail/Local Folders - just remove the .mbox extension.

Helpful?

more options

sfhowes said

An mbox file represents a folder of mail. Just rename it to remove the extension and import it or copy into Local Folders, then restart TB and see if the messages appear. No need to re-download the file if it's already in Mail/Local Folders - just remove the .mbox extension.

I don't have it on my home pc. Started this process at work earlier. So downloading it at home for the first time to try it tonight.

Helpful?

more options

Tried the deletion of the .mbox at the end of the file. No difference in result.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.