Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I hide tasks in calendar

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by spokey

more options

I'd swear at one point tasks showed in my calendar then they did not and now they are again.

I'm looking to see tasks only on the task tab and events only on the calendar tab. If I click local tasks to hide them in calendar, it also hides them in the task tab. I just upgraded to 78.14.0 (64-bit) yesterday and again I'd swear the behavior was different in the prior version.

All Replies (1)

more options

Found it myself in View->Calendar->Current VIew->Tasks in View

Is this new? Or perhaps upgrade is changing settings that it should not?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.