Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF 91 white background with no borders

  • 5 replies
  • 3 have this problem
  • 133 views
  • Last reply by ruth25

more options

After FF 91 installed when I go to something like the Watch page on Facebook, there is no border around content to define it and as a result (?) on my videos the controls such as the Audio button is nearly invisible off to the side of the content. While I can see a symbol there is nothing to click on that is visible but clicking above the audio symbol on pure white will turn the audio for the video on. There is no slider visible. If I click on a video to make it larger there is not minimize button in the upper left like there used to be. This is entirely broken. I don't want to downgrade as it is my understanding I would have to create a new account and then try to resync my other devices. I will have to abandon FF if this isn't fixed or until I learn how to fix this. I tried turning strict privacy off to no avail and changing the them to no effect.

Chosen solution

Hi santa, a number of MacOS users are reporting strange visual glitches in Firefox 91.

The release notes for Firefox 91 mention this Mac-specific change: "Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS." Is it possible you have that setting?

If so:

If that setting isn't essential, you could turn it off.

If you prefer to keep it, here is something to try:

High Contrast preference

When users of Firefox on Windows want to bypass "High Contrast" behaviors triggered by the system, they change a selector on the Settings page (formerly known as Preferences or Options), or you can modify a value in about:config.

Settings

In the "Font and Colors" section, click the "Colors..." button and change the selector below "Override the colors specified by the page with your selections above" to Never and OK that. See: Disable high contrast mode in Firefox.

about:config

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.display.document_color_use and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 1 then press Enter/Return or click the blue check mark button to save the change.

Here's what the values indicate:

  • 0 => detect preference from system settings (default) to choose between page's colors and user's colors
  • 1 => always use page's colors
  • 2 => always use user's colors

Any difference?

Read this answer in context 👍 2

All Replies (5)

more options

Chosen Solution

Hi santa, a number of MacOS users are reporting strange visual glitches in Firefox 91.

The release notes for Firefox 91 mention this Mac-specific change: "Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS." Is it possible you have that setting?

If so:

If that setting isn't essential, you could turn it off.

If you prefer to keep it, here is something to try:

High Contrast preference

When users of Firefox on Windows want to bypass "High Contrast" behaviors triggered by the system, they change a selector on the Settings page (formerly known as Preferences or Options), or you can modify a value in about:config.

Settings

In the "Font and Colors" section, click the "Colors..." button and change the selector below "Override the colors specified by the page with your selections above" to Never and OK that. See: Disable high contrast mode in Firefox.

about:config

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.display.document_color_use and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 1 then press Enter/Return or click the blue check mark button to save the change.

Here's what the values indicate:

  • 0 => detect preference from system settings (default) to choose between page's colors and user's colors
  • 1 => always use page's colors
  • 2 => always use user's colors

Any difference?

Helpful?

more options

Perfect. That was exactly the soln: disable Increase Contrast in System Preferences -> Accessibility -> Display. I had actually gone to Safari and imported my bookmarks from FF, thinking I'd have to abandon it till it was "fixed" so many thanks for the heads up.

Helpful?

more options

hi jscher2000 - Thanks for the suggestion trying different color/contrast selections in Preferences. Sadly for me none of the choice combinations seem to cure the UI problem of transparent fields, etc. with FFx 91.0 on my Mac. I'll keep looking for solutions but think I may have to await a FFx version patch while I invite Google Chrome back into my personal affairs  :0

Helpful?

more options

Follow-up: ACTUALLY, after another reboot of FFx, I now find FFx 91.0 UI is (mostly) behaving after having 1. changed "Override the colors specified by the page with your selections above" ==> NEVER 2. Checked the box: Use System Colors Why "mostly" behaving? Google Mail & Calendar now display correctly, but ironically the Preference panel that opens when choosing "Colors..." remains transparent.

Helpful?

more options

Brilliant! I only wish I'd known this before going through all the Firefox troubleshooting steps to include a full system scan for malware, refreshing and then uninstalling and reinstalling Firefox!

Modified by ruth25

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.