On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Better way to close "X", the "find" bar at bottom of screen, close is way over to the right?

more options

I use on Ubuntu Linux (90.0.02). When you do a "find' on a page (ctrl-F) the bar appears at the bottom of the screen and you enter the text and search. But then, if you want to get rid of it, the "X" is all the way over to the right and there is no way to scroll the screen to get over to it. I have to move the whole Firefox browser way over to the left, and then resize the window really wide to the right in order to get to that "X". Shouldn't there be a better way to do that? Thanks

I use on Ubuntu Linux (90.0.02). When you do a "find' on a page (ctrl-F) the bar appears at the bottom of the screen and you enter the text and search. But then, if you want to get rid of it, the "X" is all the way over to the right and there is no way to scroll the screen to get over to it. I have to move the whole Firefox browser way over to the left, and then resize the window really wide to the right in order to get to that "X". Shouldn't there be a better way to do that? Thanks

All Replies (3)

more options

You can press the ESC key to close the find bar.

more options

You can possibly use code in userChrome.css to move the close button to the left end.

Add code to the userChrome.css file below the default @namespace line.


@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

.findbar-closebutton {-moz-box-ordinal-group:0}

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true
more options

You probably know there was a bug in Firefox 92.0 where users with the Sidebar open had this problem. Firefox 92.0.1 was released today with a fix for this. Not sure how soon your package manager will have access.