Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search bar

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by EuPhobos

more options

Hello, in last version 89.0 i have a problem, my search bar in homepage does not worked anymore, when i try typing here firefox switched my input to address bar, but i don't need that beahvior! How to prevent firefox to switching typing input from search bar in homepage to address bar?

Chosen solution

There is a preference for this but it does take a bit of work to find it because of the unusual name:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

There is a preference for this but it does take a bit of work to find it because of the unusual name:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

Helpful?

more options

Thank you! This method solved my problem.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.