Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Suddenly my Firefox-Window is half transparent; How do I disable that?

  • 3 replies
  • 1 has this problem
  • 6 views
  • Last reply by phla

more options

Hello, as of today my Firefox Windows is half transparent. Including all Task Bars and drop down menus. Rendering it quite unuseable. This behavior is unique to Firefox, other Applications are not affected. When I boot Firefox in the Debug-Mode the transparency is gone. Can someone tell me what the Issue may be and how I can disble this setting?

Operating System: UbuntuStudio 20.04.2 LTS Firefox Version: 89.0 (64-Bit) Mozilla Firefox for Ubuntu canonical - 1.0 Used Theme: the standard dark theme from Firefox in Version 1.2

Chosen solution

I dissabled Hardware Acceleration and after a reboot of FF the issue ha vanished.

/solved

Read this answer in context 👍 0

All Replies (3)

more options

Looks like there's something wrong with Webrender. It doesn't like your GPU. Check the Graphics section in about:support, then try to disable WebRender in about:config. I don't remember this preference right now, but you should find it.

Helpful?

more options

"gfx.webrender.all" was already set to false. The issue is still persistent.

Helpful?

more options

Chosen Solution

I dissabled Hardware Acceleration and after a reboot of FF the issue ha vanished.

/solved

Modified by phla

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.