Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

REMOTE CONTENT

  • 6 replies
  • 1 has this problem
  • 23 views
  • Last reply by sfhowes

more options

Remote content is not showing up in Thunderbird emails. The instructions on the MOZILLA site re 'privacy and security" say that Thunderbird will display the warning message "thunderbird has blocked remote content.....etc" which does not show up on any of the messages. I have checked in the settings for security and privacy and "Allow remote content" is checked off. So...i dont understand why i am not receiving remote content in my emails.

All Replies (6)

more options

What is View/Message Body As? Press Alt if the Menu Bar with View is hidden. Anything else than Original HTML will not show remote content.

Helpful?

more options

I checked "View / Message Body as" and found "Original HTML" was already the choice.

Helpful?

more options

Next, check the messages in webmail to see if the images appear. If they don't, then they are being blocked at the mail server before they reach TB. If they do appear, check if you have a security/antispam app that is scanning email. In general, the TB profile folder should be excluded from antivirus scanning.

Helpful?

more options

Hello!

Remote content blocking does not work. Even if I enable it and set a denied exclusion. 78.10.1 (32 bit ) win 10

Thank you!

Helpful?

more options

sfhowes: Thank you for your reply / post. I checked my web mail this morning. There were links above the message for "allow content" and / or "inline content blocked to protect ......" . It appears as you mentioned that content, apparently mostly pictures or logos etc, are being blocked at the ISP server. I will have to contact the ISP SASK TELECOMMUNICATIONS as my email account on Thunderbird is from them. ( Unless you know how to deal with that problem too...lol ) Thanks again for your assistance it is much appreciated by senior ( 70).

Helpful?

more options

Try adding the sender to the Trusted Senders list in webmail:

https://support.sasktel.com/app/answers/detail/a_id/15578

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.