Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Headless isn't working in LinuxMint 20.1

  • 1 reply
  • 1 has this problem
  • 12 views
  • Last reply by cor-el

more options

So I ran firefox --headless in the terminal and got this and firefox didn't start. After a couple mins I killed the process and when I start again, Firefox didn't run even in normal mode. I had to restart.

Attached screenshots

All Replies (1)

more options

Try to start the headless mode with a new clean profile folder (just create a new folder and specify this folder in the command line).