Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube / video streaming

  • 4 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

As soon as I install the add-ons on my browser YouTube/video stopped working Add-on that I installed are Ublock origin Privacy badger HTTPS everywhere Decentralise and changed some settings to Hardened Firefox YouTube / video stopped working Audio and video and DRM are allowed on Firefox still facing issues any suggestions I experienced this on popos, Linux mint also but haven't got any solution Now on zorin os

All Replies (4)

more options

I have tried using Firefox in safe mode but it didn't worked

Helpful?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

I tried the safe mode but it didn't work

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.