Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Everytime I press ctr+d to duplicate an item in figma, the bookmarks option pops up!

  • 2 replies
  • 1 has this problem
  • Last reply by cor-el

more options

Hi there, I'm trying to duplicate an item in figma ( an web based design tool ). But, every time I try to do it by pressing ctrl+d , the bookmark option pops up. How can i fix this?

Chosen solution

Yes, Ctrl+D is the "bookmark this tab" shortcut.

It sounds as though the site either is not successfully intercepting the shortcut or is forgetting to block it from going to Firefox. (You can confirm it is possible to block Ctrl+d by entering d in the ad hoc block box on my test page here: https://www.jeffersonscher.com/res/keyvents.html )

Do other keyboard shortcuts work on the site?

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Yes, Ctrl+D is the "bookmark this tab" shortcut.

It sounds as though the site either is not successfully intercepting the shortcut or is forgetting to block it from going to Firefox. (You can confirm it is possible to block Ctrl+d by entering d in the ad hoc block box on my test page here: https://www.jeffersonscher.com/res/keyvents.html )

Do other keyboard shortcuts work on the site?

Helpful?

more options

Hi

You can possibly use code in an autoconfig.cfg file to disable keyboard shortcuts.

See:

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.