Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I "Subscribe" to my Server's Spam Folder?

  • 6 replies
  • 1 has this problem
  • 96 views
  • Last reply by sfhowes

more options

Thunderbird v78.7.1

I use an email app on my phone that allows me to view all my email folders that exist on the Server: INBOX SENT TRASH SPAM

But when I use Thunderbird, I cannot view the SPAM folder that exists on the Server. Even after manually creating a SPAM folder in Thunderbird. I don't see anywhere in Thunderbird to "subscribe" to the Server's SPAM folder?

Chosen solution

If your account is IMAP in TB, right-click the account in the Folder Pane, Subscribe, Refresh, check the box for the Spam folder. If the account is POP, only the Inbox is downloaded, and Subscribe doesn't appear in the context menu.

Read this answer in context 👍 1

All Replies (6)

more options

Chosen Solution

If your account is IMAP in TB, right-click the account in the Folder Pane, Subscribe, Refresh, check the box for the Spam folder. If the account is POP, only the Inbox is downloaded, and Subscribe doesn't appear in the context menu.

Helpful?

more options

Thanks. I set up my accounts as POP, that's why I couldn't view servers spam folder.

Helpful?

more options

sfhowes said

If your account is IMAP in TB, right-click the account in the Folder Pane, Subscribe, Refresh, check the box for the Spam folder. If the account is POP, only the Inbox is downloaded, and Subscribe doesn't appear in the context menu.

For some reason when I "right-click" (I assume that is two-finger click on a Mac, or Ctl-Click) the Subscribe option doesn't appear. I tried Option-click and Command-Click too. Nothing produced this "Subscribe" option. I'm a little perplexed. (see image for what I see when I right-click in the folder pane)

David

Helpful?

more options

Oops. Never mind. Obviously if I don't have this option it must be that my Gmail is still set as a POP account. Apologies for the extra message!

Wonder if I should switch to IMAP. I haven't had any troubles with POP, and I'm reluctant to fiddle without a good reason.

David

Helpful?

more options

What is the Server Type for the account in Account Settings/Server Settings? If it's IMAP and you don't see Subscribe in the right-click menu, see if it's under File on the Menu Bar or from the 3-bar menu icon, File.

Helpful?

more options

Besides being able to view (subscribe) all folders, IMAP is best for accounts that are accessed on several devices, as all devices sync with the IMAP server.

http://kb.mozillazine.org/Convert_a_POP_account_to_a_IMAP_account

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.