Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Full page view

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

Somehow, my view of the browser changed to a full page view of the active tab. I cannot find where to turn that off. I wish to go back to the normal view so that I can see my tabs at the top and my start menu at the bottom. Any suggestions?? Thanks!

Chosen solution

Make sure you do not run Firefox in Full Screen Mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen Mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen Mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"
Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Make sure you do not run Firefox in Full Screen Mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen Mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen Mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.