Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot access my gmail account in Thunderbird

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by Wayne Mery

more options

Thunderbird Version 78.5.1 (32-bit) cannot access my gmail account.

On November 29, 2020, my gmail account was working fine in Thunderbird, as it had been doing so for years. But, apparently, that night my Thunderbird software was upgraded to Version 78.5.1 (32-bit), and on November 30 if could not receive emails and messages sent got hung up trying to send copies to the gmail send folder.

I have done all the following things without success:

1. I checked all my gmail settings, username, password, imap, etc. All in order.

2. I turned off my ESET virus and firewall to see if it was blocking gmail. No difference.

3. I ran a virus scan on my computer.

4. I removed my gmail account and another old email account from TB, uninstalled TB, rebooted my computer, and installed the latest version of TB from the web site. I upgraded it to 78.5.1.

5. I went to account actions, add email account, and entered my gmail address and password.

Configuration found in Mozilla ISP database was checked.

IMAP (remote folders) was selected.

Incoming: IMAP: imap.gmail.com SSL

Outgoing: SMTP: smtp.gmail.com SSL

When I clicked Done, I got this message: “Unable to log in at server. Probably wrong configuration, username or password.”

6. I googled for fixes and tried all the changes recommended in these exchanges:

https://support.google.com/mail/thread/24078242?hl=en

https://www.supertechcrew.com/thunderbird-oauth2-gmail/

https://support.mozilla.org/en-US/questions/1292667

7. I have decades of folders in my Thunderbird software (which I backed up using the Mozilla backup tool). I cannot afford to change my gmail username, because it’s on all my business accounts. I have changed my gmail password, with no success.

Please help.

jublacksher@gmail.com

All Replies (1)

more options

If you are using ESET/NOD32 security/AV there is high probability it is causing your problems. According to ESET forums, you should temporarily disable SSL on ESET until they solve the problem per https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products?ref=esf - the problem is being reported by dozens of users https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ https://forum.eset.com/discover/

You might also inform them of your difficulty.