Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cant recieve emails, sending emails in background with no saving

  • 5 replies
  • 3 have this problem
  • 186 views
  • Last reply by roskam1

more options

Hi all., can you please help.

- I cant receive emails ( no new emails in my mailbox ) - I "see" sent emails - but people reported that they receive email from me.

As an emergency I am using Roundcube Webmail 1.3.11 web email now, works fine. My hosting and provider of email address is reporting no problems at all.

Sending you screenshot of what is happening on my screen. I did reinstall Thunderbird, no result.

Can please somebody help ?


HDD space, computer power ok Windows 10 2019 x64 Thunderbird v. 78.5.0 (32-bit) Using ESET NOD32 v14.0.22 as antivirus system and security

Attached screenshots

Chosen solution

Because you are using ESET/NOD32 security/AV the probability is very high it is causing your problems. According to their forums, you should temporarily disable SSL until they solve the problem per https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products?ref=esf - the problem is being reported by dozens of users https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ https://forum.eset.com/discover/

Read this answer in context 👍 2

All Replies (5)

more options

peterhsvk said

- I cant receive emails ( no new emails in my mailbox )

Do you ever see an error message about that?

Helpful?

more options

No, no error message. Just down on the button status line "Checking mail server capabilities..." This status line I never saw before.

...after I get call from my work, that they have no reply to their emails, I notice that 3 days ago I have tons of emails in my mail box ( checked via Roundcube webmail ),but no new messages in Thunderbird. Guessing that there is problem to receive and sent communication with the server. Provider saying that he has no problems. Can I trust him ? :)

Funny thing: When I try write and sent a test message ( like you see in screenshot ), Thunderbird do not save this to outbox sent emails, pretending that sent email didn't get sent. But people/gmail receive this sent message just fine.

Helpful?

more options

Chosen Solution

Because you are using ESET/NOD32 security/AV the probability is very high it is causing your problems. According to their forums, you should temporarily disable SSL until they solve the problem per https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products?ref=esf - the problem is being reported by dozens of users https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ https://forum.eset.com/discover/

Helpful?

more options

Amazing guys, best support ever. You sir should be promoted :). ---

I disabled SLL ( yes, now I am connecting witout password, but least I can work ) Many thanks from SLOVAKIA

Helpful?

more options

Thank you Peter for putting the issue out here. I encountered the same problem, but first thought is was caused by the ddos attack on my provider....And many thanks Wayne for the solution!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.