Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FireFox iOS on iPad Pro Won't Play BlackBoards Blue Button Konekti Session

  • 5 replies
  • 1 has this problem
  • 72 views
  • Last reply by OBW47

more options

I am using the Firefox iOS browser on my iPad Pro. I cannot access Black Boards, Blue Button, Konekti session. When I click Join session in the browser and a new tab opens the browser is just blank and is not responsive. There is no error message stating issues or anything. Why could this be happening and how can it be fixed?

Attached screenshots

Modified by breannawong92

Chosen solution

Okay. Another user posted about a problem with BlackBoard. See the link below. The other two have not been mentioned previously.

I did a Google search on BlackBoard Firefox and found an article on the BlackBoard site with specific steps to take. You could try the same for the other two. Or you could go to the company's site and look for a support section.

Finally, contact your school's technical department to see if this problem has been reported to them and if they have a solution. Sometimes schools have specific restrictions that can affect performance.


https://support.mozilla.org/en-US/que.../1306233

Read this answer in context 👍 1

All Replies (5)

more options

Tap the three bars (upper right) and see if Block Images is active. If it is, turn this off and try again.

Another possibility is to tap the three bars again, then Settings, and turn off Block Pop-up Windows.

Helpful?

more options

I tried both and they didn’t work.

Helpful?

more options

Chosen Solution

Okay. Another user posted about a problem with BlackBoard. See the link below. The other two have not been mentioned previously.

I did a Google search on BlackBoard Firefox and found an article on the BlackBoard site with specific steps to take. You could try the same for the other two. Or you could go to the company's site and look for a support section.

Finally, contact your school's technical department to see if this problem has been reported to them and if they have a solution. Sometimes schools have specific restrictions that can affect performance.


https://support.mozilla.org/en-US/que.../1306233

Helpful?

more options

Thank you for the help! The problem was not resolved with any of the suggestions so I will have to contact my schools IT department to see what this issue is.

Helpful?

more options

Let us know what you find out.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.