Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keyboard doesn't disappear after entering URL: Firefox Nightly for Android

more options

In the Nov 20th and Nov 21st Nightly builds, when I enter a URL in the address bar (either by fully typing it and tapping Enter, or by partially typing it and tapping on one of the autocomplete suggestions), the onscreen keyboard remains in place.

The behaviour in previous builds (and in my view the desired behaviour) was that the onscreen keyboard disappeared in order not to take up screen space that the web page could use.

Chosen solution

Hi Philip

It looks like you have stumbled upon an unresolved issue in our Nightly build. Until this is fixed, tap the back Android icon (that rotates to a down arrow) to hide the keyboard.

Read this answer in context 👍 2

All Replies (5)

more options

I should say this doesn't happen when I type a search term (as opposed to a full URL) and tap Enter. Then, the search result page appears and the keyboard disappears.

Helpful?

more options

Chosen Solution

Hi Philip

It looks like you have stumbled upon an unresolved issue in our Nightly build. Until this is fixed, tap the back Android icon (that rotates to a down arrow) to hide the keyboard.

Helpful?

more options

Seburo said

Hi Philip It looks like you have stumbled upon an unresolved issue in our Nightly build. Until this is fixed, tap the back Android icon (that rotates to a down arrow) to hide the keyboard.

Thanks. I've been doing that and it's not a major problem, I can definitely live with it for a few days!

Helpful?

more options

i was already searching in about:config, but could not find the configuration terms. here some browse words i used; (enable text key board tool app on top frontscreen disable timeout) (also can i not copy-paste words from my text board )

Helpful?

more options

Dutch Dummie said

i was already searching in about:config, but could not find the configuration terms. here some browse words i used; (enable text key board tool app on top frontscreen disable timeout) (also can i not copy-paste words from my text board )

I'm still having this problem, after a couple of weeks. Thanks for prompting me to look again at what's going on :)

I found a bug already raised for it: https://github.com/mozilla-mobile/fenix/issues/16668

That suggests it's SwiftKey specific: @Dutch Dummie, are you a SwiftKey user too?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.