Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sometimes, replies are forced into plain text format instead of HTML

  • 6 replies
  • 1 has this problem
  • 128 views
  • Last reply by kb

more options

Sometimes, when I reply to an email thread involving one specific customer, the reply is automatically converted to plain text, and in the compose window "Options > Delivery Format" is missing.

This happens essentially randomly, but once it happens, I cannot find a way to reply to that specific message in HTML, even though all Emails in the thread were HTML up to that point.

I've also checked, that for all involved contacts "Prefers to receive messages formatted as" is set to "Unknown".

What could I try to solve this?

Thunderbird 78.4.3 (64 bit) on Open Suse.

Attached screenshots

Chosen solution

Does the html Write window open if you press Shift while clicking on Reply?

Read this answer in context 👍 1

All Replies (6)

more options

What happens if you click Send Options in Edit/Preferences/Composition/HTML Style and select 'Send the message in HTML anyway'?

Helpful?

more options

sfhowes said

What happens if you click Send Options in Edit/Preferences/Composition/HTML Style and select 'Send the message in HTML anyway'?

Same behavior as before.

Helpful?

more options

Chosen Solution

Does the html Write window open if you press Shift while clicking on Reply?

Helpful?

more options

sfhowes said

Does the html Write window open if you press Shift while clicking on Reply?

Yes, that seems to work. As a workaround this will work for me, thanks!

Though I usually prefer to use hotkeys (Ctrl+R for "Reply", Ctrl+Shift+R for "Reply All"), so it isn't a full solution.

Is it somehow indicative of the underlying issue?

Helpful?

more options

If the default format in Account Settings, Composition & Addressing, is plain text, holding Shift will change the format to HTML, and vice versa. This suggests the default is plain text for that account (each account has its own setting).

Helpful?

more options

sfhowes said

If the default format in Account Settings, Composition & Addressing, is plain text, holding Shift will change the format to HTML, and vice versa. This suggests the default is plain text for that account (each account has its own setting).

Doesn't seem to be the case here. I have only a single account registered on this PC, and it is set to using HTML for composition (see screenshot).

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.