Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Saving cache

  • 5 replies
  • 1 has this problem
  • 13 views
  • Last reply by cor-el

more options

Security settings for my bank account allow three choices for verifying identity: every time I log in, every time I open the account, or just whenever the bank needs to know. For the past decade, the third has been in effect. But starting in September, even if I click on option 3, every morning I once again have to prove identity.

In discussing the issue with the bank I was told that it was because I clear my cache every night when I shut down. I said I had been doing that since 2015 without a problem - why the change? The bank tech support guy asked if I accessed the bank web site through Firefox, and I said I did. He said that, being an open source software, Firefox issues far more technical updates than any other browser, and one of the recent updates must have changed the system of how cache and cookies are cleared.

I then went into Firefox Preferences and it appeared that I can allow specific websites to continue active while other websites are cleared. I tried to do that last night with the bank website, but to no avail. This morning I had to, once again, prove identity through phone message.

Just to confirm: since 2015, I have made no changes to my computer system (iMac and MacBook), kept the same Internet service provider, used the same anti-viral software, and cleared cache and cookies daily. All that time, I could open my bank account daily without proving identity each time. Les than two months ago, that suddenly changed. The bank says it's likely the browser. Any thoughts?

All Replies (5)

more options

Hi gmg3,

I'm afraid this might relate to this bug.

Can you check in your about:config if you have the following pref as follow:

privacy.purge_trackers.enabled -> true privacy.purge_trackers.logging.level -> All (the capitalization is important here)

And after that, try to do the following steps described here: https://bugzilla.mozilla.org/show_bug.cgi?id=1672394#c26

Helpful?

more options

Hi Kiki,

Thanks for the response, but I now don't think that it's a Firefox problem. The same problem occurs on another browser. As well, yesterday I logged into some 20 of my password-protected websites, including several with equally sensitive info, and the only website that "forgets" my security preferences when I clear cache and cookies is the bank.

Helpful?

more options

aah, ok. Then I guess you need to consult with your bank support team.

Speaking from my personal experience, I often check the bank's Twitter account to see if anyone has the same issue. That'll give me an idea of whether the problem is on me or on their side.

Helpful?

more options

Oh, wait. Gordon, I was mistaken you as the original poster.

@gmg3 Let me know if you still experience the issue.

Helpful?

more options

Hi gmg3

The System Details list shows you have a weird user agent.

  • Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:83.0) Gecko/20100101 Firefox/83.0/l9oouKPF-2

See:


Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Details like websites remembering you (log you in automatically) are stored in a cookie.

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an allow exception you may want to keep

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.