Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Getting Thunderbird to accept passwords for bellsouth.net

  • 17 replies
  • 1 has this problem
  • 753 views
  • Last reply by Toad-Hall

more options

I seem to be completely blocked in getting one of my bellsouth.net accounts to accept any password so I am unable to send or receive messages. I have worked on this for hours and tried everything I know to do. Would using a "secure mail key" be the answer? Both for sending and receiving? I think I tried that last night without success. But I will do anything suggested. Just need the "nuclear" possibility. Thank you. Bob

I seem to be completely blocked in getting one of my bellsouth.net accounts to accept any password so I am unable to send or receive messages. I have worked on this for hours and tried everything I know to do. Would using a "secure mail key" be the answer? Both for sending and receiving? I think I tried that last night without success. But I will do anything suggested. Just need the "nuclear" possibility. Thank you. Bob

Chosen solution

Hi Robrown33

Received images and I believe I know what the problem is. You have followed everything correctly in the set up, so each mail account is using it's own smtp server. But I have detected a spelling mistake.

In Account Settings Left Pane - at bottom Select 'Outgoing server (SMTP)' Top of list is the relevant account set as default - select it Click on 'Edit' User Name = full email address....BUT it has a spelling mistake bellsoouth - there are two 'o's, edit that bit so it says bellsouth click on OK

Restart Thunderbird.

Read this answer in context 👍 0

All Replies (17)

more options

Depends upon what server you are using.

Yahoo have changed what they allow for the 'Authentication Method'.

bellsouth is a AT&T domain on yahoo server, so two possible methods. Check server settings.

Bellsouth.net (AT&T) IMAP Server name: imap.mail.yahoo.com IMAP port: 993 Connection security SSL / TLS Authentication Method: OAuth2 IMAP username Your full Bellsouth.net email address IMAP password Your Bellsouth.net password

Bellsouth.net (AT&T) SMTP Server name: smtp.mail.yahoo.com SMTP port 465 Connection security SSL / TLS Authentication Method: OAuth2 SMTP username Your full email address SMTP password Your Bellsouth.net password

when you restart after checking settings, you will get prompted to logon to allow Thundrebird access and then a token is created and stored in Thunderbird.

cookies must be enabled in order for this to occur - some info at above link.

Alternative: AT&T say there has been a change in Authentication Method. So if you cannot / do not want to set up imap using OAuth or do not want to use the server settings as above then you need to create a 'Secure Mail Key' as per instructions at link above. Then use that 'Secure Mail Key' instead of the normal password in Thunderbird.

Remove stored password in Thunderbird Restart Thunderbird then enter that 'Secure Mail Key' at the password prompt.

more options

Bellsouth accounts should use inbound.att.net on 995 for POP or imap.mail.att.net on 993 for IMAP, and send on outbound.att.net on 465 (POP) or smtp.mail.att.net on 465 (IMAP); SSL/TLS, normal password, User Name = email address. Instead of the regular account password, enter a secure mail key.

https://www.att.com/support/article/dsl-high-speed/KM1010523/

https://support.mozilla.org/en-US/questions/1313835

more options

Sorry repetition :)

Modified by Toad-Hall

more options

Using the Secure Mail Key instead of the password is not being accepted. It was with another account a couple days ago. I get the key and then try to send a message, get the "new password" box, place the key in there and, unfortunately, get the refusal message. Nothing is accepted. Just as if the gears were locked.

more options

Remove any passwords for that account in Saved Passwords, then restart TB and enter the key when prompted. You do have a separate key for each account?

more options

Just one account is involved with the present password problem - a different one from the one you helped me with a couple days ago. Doing exactly as you suggested still leaves the box saying "no way, try again". So the security key really should take the place of a password - and solve the problem. It did on the first - but seems blocked on this one. And this one is my main account. I take away the old passwords stored, restart TB, try to send a message, get the box, put the code in and - - nothing. I just wonder why this procedure is hitting such a stone wall. Could there be something else hanging me up? You are very kind to try to help me. Bob

more options

No idea why it doesn't work. Maybe you have the account trying to send on the wrong smtp, one that has a different User Name. Select the account in Tools/Account Settings, then check the Outgoing Server (SMTP) in the right pane, click Edit SMTP server to compare the smtp User Name with the selected account. If you have to add an smtp for that account, do it from Outgoing Server (SMTP) at the bottom left of Account Settings. Each account should send on an smtp with matching User Name.

more options

I am certain that is the problem. I have enjoyed 5 bellsouth accounts in Thunderbird and, in the dealings of a couple days ago, I realized that the SMTP servers had never been labeled. So - I named them. I remember making what I thought was a "correction". I suspect the one in trouble is not paired correctly. I am afraid my "new" naming has one incorrect. But what to do now? With thanksgiving for your patience, I hope for your guidance. Bob

more options

If you have 5 accounts, check that there are 5 smtp servers, with distinct Descriptions, and 5 different User Names, one for each incoming server. Then, select each account in the left pane of Account Settings and select the correct server in the Outgoing Server (SMTP) drop-down in the right pane.

more options

There are 5 smtp servers but I believe I mislabeled the one in trouble - wrong user name. But it would seem that another account would be having the same problem. All the others send and receive. One of those you helped make right by using the secure mail key. I really think I am the problem here. The servers were not labeled and, thinking I was being accurate, I labeled them. So now how to re-match correctly. This bad one neither sends nor receives. I know we are close - keep the wisdom coming. Bob

more options

When you check all the smtp servers have correct 'Username', I advise you do it this way:

  • Menu app icon > Account Settings
  • Bottom of left pane select 'Outgoing Server (SMTP)'

You will see a list of five outgoing servers in the right pane. Each one should have a different 'Username' which is the full email address. So you would have one smtp per email address.

  • check you have one per email address for each mail acount - five different usernames.

You do not want four different ones and one of them duplicated.

  • Starting with the one at the top of list - select smtp outgoing server
  • click on 'Edit'
  • Make sure the 'Description' says the same email address as the 'Username'.

If you discover you have four different Usernames, but one is a duplicate, so one of your accounts has two smtp and one account has no smtp, then you need to change the duplicate one so the 'Username' now says the full email address of the missing smtp and then make sure the 'Description also agrees with 'Username'

  • click on OK
  • Work down through the list.

Now make sure each account is actually using it's own smtp server. The email address you entered in the 'Description' will help you choose the correct one. In left pane, starting at the top and working down check each account.

  • Select the mail account name

On the right, at the bottom, it will say 'Outgoing server (SMTP)' and it will show you which one that account is using. The 'Description' - which you edited to say the email address - will now show and it should be identical to the mail account email address. If it is not the same, then click on the drop down arrow to see other smtp servers and select correct one. Work through each account as above checking they are now all using their own smtp server.

See images below as a guide. You can see in first image that I entered a specific name to identify that account, but I suggest you enter the 'Username/email address' because you have several identical accounts and need to know exactly which is which. The second image shows how I selected the correct smtp server for that mail account. I select from the drop down.

When all is correct: If using version 68* then click on OK

Remove the stored password for the problem account. Restart Thunderbird. At prompt, enter secure mail key and select checkbox for password manager to remember password.

more options

First of all, thank you for taking all this time to help me. I believe my own "human error" has caused a large problem. I did as you suggested and nothing is out of order. The problem is that both the user name and the description were filled in by me a few days ago when working on another problem. I think I have mislabeled one. I must have incorrectly correlated a user name with its account so that they don't really match. Everything you suggested I checked very carefully. Nothing appears out of order but obviously that is not the case. I am thinking there is a mis-match of the user name - attached to the wrong outgoing server. I remember labeling all this a few days ago and wondering later if I had been careful enough. Is there anyway to handle this if my "bad account" user name is not, in reality, matching its outgoing server? I remember seeing "default" written by a server name sitting next to another account not of that name and I thought I was doing a good job correcting that. Obviously, I did not. So now 4 accounts work well. The most important one does not. I am thinking that the email address of the problem account is sitting in the box of an outgoing server that it does not match, giving that outgoing server 2 accounts. If I were to try to find the correct match by moving the "bad" email address to other outgoing server boxes, I am afraid I would make a bigger mess. I really only need 3 of the 5 accounts but I don't know if this information is of any use. I will eagerly await your thoughts. Thank you. Bob

more options

I am going to suggest that you create some images but do not post these images in this forum as it will contain some sensitive information like the mail account email address. So if you prefer, you could send a copy of those images to me directly, so I can check to see what is going on. If you agree to this please send to my email address - mail at anje dot co dot uk this is written phonetically to avoid spam bots, eg: so where I say 'at' this would mean '@' symbol. Note, I do not generally respond or accept questions via that email address, but there are occasions when it may be necessary to check something which should not be displayed ina public forum. I will repond in this forum and later will delete those images from my system.

For the account that has gone awol... Can you reproduce images similar to the ones I posted in a previous comment.

The first image needs to show: Left pane select mail account name/email address - so it shows the name of smtp server bottom right. I need to be able to see both the name of selected account in left pane and also the bottom smtp.

Second image needs to show: In left pane, select 'Outgoing Server (SMTP)' to see list on the right. I need to be able to see the full list in top pane. Select the smtp in the list for the problem account, so details show in lower part.

more options

Chosen Solution

Hi Robrown33

Received images and I believe I know what the problem is. You have followed everything correctly in the set up, so each mail account is using it's own smtp server. But I have detected a spelling mistake.

In Account Settings Left Pane - at bottom Select 'Outgoing server (SMTP)' Top of list is the relevant account set as default - select it Click on 'Edit' User Name = full email address....BUT it has a spelling mistake bellsoouth - there are two 'o's, edit that bit so it says bellsouth click on OK

Restart Thunderbird.

more options

Oh, no - - all this effort on your part (and mine here) because of a spelling mistake? I guess I was not paying attention to that detail, trying to find the missing "bulldozer". I will soon make the correction and give things a go. I do have the option of using a Security Key Code as the password - for both outgoing and incoming, right? I will let you know how all this goes. I have to laugh but inside I am very chagrined with myself. Bob

more options

SUCCESS !!! I know that you know how very happy I am. I do apologize for your trouble but I assure you the angels are aware. It is amazing how much we come to depend on our computers and on the special helpers like Thunderbird. After all the wondering as to what I would need to do if it could never be fixed - here I am ecstatic - because it has been fixed, thanks to you. I am grateful beyond words. Bob Yes, for want of a nail - a kingdom was lost. And for want of correct spelling - - -

more options

Good to hear you are up and running again. I'd like to reassure you that I have now deleted the email you sent to me containing images with sensitive data.