Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Local Folders issue

  • 5 replies
  • 1 has this problem
  • 54 views
  • Last reply by sfhowes

more options

After installing version 78.4.0 (and continuing into 78.4.1), I have an issue with many of the folders in my Local Folders account. When I click on an affected Local Folder folder, it is not highlighted and no messages appear. Messages will appear if I scroll the mouse pointer over the message pane. I can then also read the messages, etc. If I move to another Local Folders folder, messages may appear or they may not (always the same folders) until I move the mouse pointer as described above. Note that the folder name is also not highlighted after clicking it. Sometimes the entire folder/account column on the left side of the screen is blank until I scroll the mouse pointer over that column. Very annoying! Any ideas? FYI - I have tried "repairing" the folders in question. That does cause the messages to appear but as soon as the folder loses focus, the problem reappears - meaning the messages disappear and do not reappear until I either scroll the mouse pointer over the message pane or re-repair the folder.

Ken in Kansas

Chosen solution

See this topic for a similar issue: https://support.mozilla.org/en-US/questions/1312342

You probably have either a broken layout or hardware acceleration is enabled.

Read this answer in context 👍 1

All Replies (5)

more options

Does the same display issue appear in safe mode (hold Shift when launching TB)?

Helpful?

more options

sfhowes - thanks for the response. No, Thunderbird does not exhibit the behavior I described in my post if I start in safe mode. That would indicate ....? Ken in Kansas

Helpful?

more options

Chosen Solution

See this topic for a similar issue: https://support.mozilla.org/en-US/questions/1312342

You probably have either a broken layout or hardware acceleration is enabled.

Helpful?

more options

That did the trick, sfhowes. I tried the "hardware acceleration" option first. Disabled it and everything worked fine. I also applied the "reset" option just for good measure. All is well.

Was this a result of the recent update(s)? I had not changed anything prior to applying them.

Ken in Kansas

Helpful?

more options

I think TB 78 enables hardware acceleration by default, unlike past versions. The correct setting seems to vary with each system, although I wouldn't think an email client depends on any graphics property. The evidence suggests otherwise.

https://bugzilla.mozilla.org/show_bug.cgi?id=1623265

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.