Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

invalid characters showing up in recipients email

  • 8 replies
  • 1 has this problem
  • 38 views
  • Last reply by jim216

more options

Invalid characters are showing up in recipients email that I reply to, like \A0 for Line Feed (see sample below). This is still readable but when the invalid character is in the middle of a word it makes it difficult to read. For example the apostrophe is replaced by \2019 (see sample below) It appears this has only started for last several days and since the latest update 78.4.0 32-bit. Not sure why it's 32-bit but I am running Windows 7 64-bit. Typically, I don't change the defaults but read one Internet suggestion that the Default encoding of Western was not good to use and suggested Unicode ... I changed to that for both In and out going, and it made no difference. For example, this is the result: Too many Jeremys, I\2019 ve been saying. \A0 You have been working with Jeremy Van Walsh, whereas Jeremy Makaroff is our lead planerman so he is being kept updated to this project\2019 s progress. \A0 and this is what I started with: Too many Jeremys, I’ve been saying.

You have been working with Jeremy Van Walsh, whereas Jeremy Makaroff is our lead planerman so he is being kept updated to this project’s progress.

Chosen solution

SFhowes ... thanks for your responses; however, when I was coming here to post that the problem was fixed I inadvertently pushed the button that choose your solution (and I did not mean for that to happen, and don't know how to remove it ... do you??). The problem has been resolved when they updated Exquilla (an add-on for Outlook Exchange to work with Thunderbird) to from version 68.x to 78.06 ... and the issues magically disappeared. Jim

Read this answer in context 👍 0

All Replies (8)

more options

Are you composing in the TB Write window or copying from another app? What is the outgoing server for these messages?

Helpful?

more options

Thunderbird Write Window Not sure I understand your second question ... we are using Microsoft exchange ... office365, and have been for a couple of years without any issues. Previously, we were with GoDaddy, and used smtpout.secureserver.net

Helpful?

more options

On the weekend, and at home I tried sending emails back and forth to myself (using Thunderbird) , my wife (using her iPad) and a workmate (using our GoDaddy Webmail (Windows 365 Webmail) and the control characters (like \A0 for space) did NOT show up using Shaw.ca as my home provider.

Back at the office today, tried the same tests as above using TELUS as the provider, and the control characters did NOT show up.

Still at the office and emailed back and forth with workmate, and he was using OUTLOOK, and the control characters showed up!

Most of our customer's use OUTLOOK and so they are all getting the control characters.

So, whatever is happening is related to when I respond to an OUTLOOK generated email.

I can sent the original emails as a .txt file, and a .pdf file of the Source Code so you can see what is happening. I tried to upload them here but was not allowed to ...

Helpful?

more options

So, the apostrophe is replaced by /2019 when you reply to certain messages, but not if you compose a new message in TB?

The question about the outgoing server is because Yahoo-based servers replace special characters and double spaces with question marks.

Helpful?

more options

There is no Yahoo-based servers in these email exchanges and no invalid questions markes. I made a mistake in my first request for help (above). The \A0 is seen by the recipient when a "space" is inserted in my reply. I also sent added more info to the above info today but it's not here ... possible it gets reviewed before publishing so will wait until tomorrow to repost if it does not show up. The short version of the story is that if I reply to an email my reply is fine for the recipient; but if the if the original email was done in OUTLOOK the portion of the email that I received and responded to will have the invalid characters. If responding to other email programs but not OUTLOOK, it does not happen. So ... somehow its related to OUTLOOK and I am pretty sure its been since I installed version 78 ... there have been several updates to version 78 in the past few weeks and I have installed them all but still have the same problem. Thanks for chiming in.

Helpful?

more options

I suspect the ones with the unwanted characters were composed in Word and then sent through Outlook, and introduce non-standard, i.e. proprietary MS, formatting. The sender is probably not too concerned about non-Outlook recipients, but if they are in fact composing in Word, you might ask them to compose just in Outlook, and then see if your replies contain the characters.

Helpful?

more options

One of the specific tests I made was with one of my workmates who was composing using OUTLOOK and he was getting the unwanted characters when I replied to his email. The emails with our clients are interactive emails that go back and forth between us, and are not composed with WORD. When I reply, the unwanted characters are appearing in the recipients portion of the email but not in my portion of the email.

Helpful?

more options

Chosen Solution

SFhowes ... thanks for your responses; however, when I was coming here to post that the problem was fixed I inadvertently pushed the button that choose your solution (and I did not mean for that to happen, and don't know how to remove it ... do you??). The problem has been resolved when they updated Exquilla (an add-on for Outlook Exchange to work with Thunderbird) to from version 68.x to 78.06 ... and the issues magically disappeared. Jim

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.