Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The latest Thunderbird 78.4.0 (32-bit) shows only 1 line with To:

  • 9 replies
  • 2 have this problem
  • 177 views
  • Last reply by Toad-Hall

more options

I want to send a message To a number of my contacts but there seems to be no way to do this. Previously when you entered a contact, a new box would appear for you to select To: Cc: or Bcc: for another contact. Now that function no longer appears. The Cc and Bcc button now just give you one new line each and that's it and you can't change it to To: One simple, workable system appears to have been removed.

Attached screenshots

Chosen solution

It seems to work in a similar way to Outlook. So you just put a comma between each address. For example. If I type: Bob (and he is in my address book) his email address is filled in. If I then type: , Fred (and he is in my address book) his email address is filled in afterwards.

Read this answer in context 👍 1

All Replies (9)

more options

Chosen Solution

It seems to work in a similar way to Outlook. So you just put a comma between each address. For example. If I type: Bob (and he is in my address book) his email address is filled in. If I then type: , Fred (and he is in my address book) his email address is filled in afterwards.

Helpful?

more options

Thank you Chris. I haven't used outlook in many years and I thought it was a semi-colon. I tried that and gave up. Comma works!! It is just a pity that Moz didn't tell us about the change.

Helpful?

more options

I want to send to Bob as a cc, to Fred as a bcc, how to I click on separate lines to do this?

Helpful?

more options

When you click on Write or Reply, you should see Cc and Bcc to the right of the From address at the top of the screen. Click each of them and a Cc line and Bcc line will appear for you to fill in.

Helpful?

more options

The addressing area has been completely redesigned for Thunderbird 78, it's now much easier, more intuitive, and more efficient than before, so the behaviour has also changed. However, adding several recipients in TO/CC/BCC works almost exactly as before:

  • To add more recipients of the same type: Type (and autocomplete) recipient 1, press Enter. Type recipient 2, press Enter. Now you have two recipients of the same type in the same row.
  • If you need CC or BCC, click the disclosure buttons [CC] [BCC] next to From: field, or [>>] to open the input fields for other address types. There are many other ways and useful tricks, please find the full information here:

https://support.mozilla.org/en-US/kb/new-thunderbird-78#w_new-addressing-area https://support.mozilla.org/en-US/kb/addressing-email (make sure this article has a "Changes to the addressing area in Thunderbird 78" section, otherwise it's outdated).

I've linked the authoritative English version which has been updated, as updated localizations may not yet be available, and the first deep link may be different for other languages.

Helpful?

more options

Can we make a petition to ask to change to the previous version the addressing of composing new emails? It seems a lot of people prefer the v68 style which was much faster

Helpful?

more options

sraros Please stop posting this identical comment in any question relating to the new design. This is not a chat forum. It is a Help / Support forum. When you post comments you are deliberately sending an email to the person who created this question and your comment is not helpful in resolving the question. The question already has a 'Chosen Solution'. It is also wasting my time, so is not appreciated.

Helpful?

more options

Hi, Thank you for introducing this feature. It makes sending an Email to multiple recipients easier overall.

However, you wrote: "If you need CC or BCC, click the disclosure buttons [CC] [BCC] next to From"

-> Would it be possible to have a setting in the preferences somewhere that is called "Always show CC line" and "Always show BCC line".

At least for the CC line, I use that for every second Email and now I have to make that line visible first (e.g. one extra unnecessary click) before I can use it. Yes, in the past, it would default to "To" first and I had to change it to "CC", but at least all subsequent lines would take the previous line's "CC" or "BCC".

Hope that this improvement could be made. Small, but would make a difference to my Emailing day.

Thank you for reading.

Dirk

Helpful?

more options

I do believe the developers are working on adding additional features such as the ability to always display the Cc field, so this is something to expect as an improvement.

One way of getting around it in the meantime would be to set the following up in the 'Account Settings' > 'Copies & Folders' section for that account. 'When sending messages automatically...' select the checkbox 'Cc these email addresses:' and enter your own email address.

This means the Cc field is auto opened when you click on 'Write'. Thgen either remove your email address or leave it and just add the email address you require. Yes, it does mean you get sent a copy of your own messages, but that's no so bad.

The other option is to use the 'Contacts Sidebar' in the Write mesasge window. Select the email address/contact and click on 'Add to Cc' or 'Add to Bcc' button. This will auto open the Cc field and enter the email address; so you do not need to click the disclosure buttons [CC] or[Bcc] first.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.