Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't download Thunderbird email from Pop3 server

  • 7 replies
  • 1 has this problem
  • 43 views
  • Last reply by swedtex

more options

I use TB for one POP3 and two IMAP accounts. IMAP works fine. I can send from my POP3 account but not receive. My ISP (Spectrum) insists the problem is with TB and Spectrum solution is switch to IMAP which I prefer not to do. This problem first occurred about a week or so ago, a few days after most recent upgrade to TB ver. 78.4.0. The problem self resolved overnight but now has re-occurred. Same problem did and does exist for my wife's TB account with Spectrum on her separate laptop. POP3 server port is 110. Windows 10 Home ver 2004, Build 19041.572.Error message when I "Get Mail" is "An error occurred with the POP3 mail server. Mail server pop-server.austin.rr.com responded:"; the error message my wife gets is "Connection to server pop-server.austin.rr.com timed out" The IMAP accounts are not with Spectrum.

Chosen solution

Toad-Hall. Thanks. Problem recurred for third time after self-correcting twice. But I think problem is now solved. Spectrum had right server but wrong ports. You corrected and came up with the correct port 110 (same as existing and default for POP3 I think). What we all missed (head-slapper) is that the user name on the old server was an abbreviated form of the email address (no "@austin.rr.com). This morning I changed server to mail.twc.com, left port at 110, and changed name to full email address. And lo! It worked. Thanks for your help. I appreciate you were trying to help while Spectrum was passing the buck.

Read this answer in context 👍 0

All Replies (7)

more options

re: My ISP (Spectrum) insists the problem is with TB They are correct, but I'm surprised they did not tell you the reason. They changed the server settings as per info at this link: https://www.spectrum.net/support/internet/spectrum-email-server-settings/

Spectrum has taken over TWC. These are the server settings you need to be using which spectrum state on their help pages.

POP The incoming mail server: mail.twc.com Incoming server port:995. Connection Security:None Authentication Method: Normal Password User name : email address

Outgoing mail server (SMTP): mail.twc.com Outgoing server port: 587. Connection Security:None Authentication Method: Normal Password User name : email address

Helpful?

more options

Toad-Hall: Thanks for quick response but did not resolve. Spectrum support had me change account similarly using both port 995 and 993; but they also said to use SSL for log in. Nothing worked I tried your suggested settings also with no resolution altho my error message did change from "An error occurred . . ." to "Connection . . . timed out". As an aside, the link you provided only addresses IMAP; I have found nothing on Spectrum support that addresses POP3. Are you seeing something different?

Helpful?

more options

Update 10/28/20. I had last night restored all settings to what they have been for several years (the ones under which problems occurred) and problem remained. But just like the earlier occasion, this next morning the problem self corrects. I am reluctant to change settings to what has been recommended because they did not work yesterday or earlier, and "If it ain't broke . . . ."

Helpful?

more options

Additional info. Everything is now working but a new twist. I guess because of changing the pop server credentials back and forth, the "saved" password was no longer saved. So I re-saved it. I then went to look at saved passwords and the entry for the account under discussion showed the server to be "pop.nucentrix.net". which in hind sight I had seen before but not when dealing with the current problems . The account settings, show the server as "pop-server.austin.rr.com" which is what the account settings have reflected for the past 20+ years. Nucentrix was my ISP provider 20+ years ago before they went under & I switched to Time Warner (Road Runner, now Spectrum). So Thunderbird is hanging on to the old server name despite my account settings, and yet that is apparently the only way it all will work. I went to my TB Profile folder in Windows Users/AppData folder and see the attached image. The active folder is the pop.nucentrix.net folder. Is this the source of my problem? Should I change? How?

Helpful?

more options

If things are changing on the provider's side, you're better off using the new recommended settings and if those aren't working, they need to fix that on their end. While the old settings are working on and off now (clearly unreliable), they may stop working entirely at any time and that won't be Thunderbird's fault.

Helpful?

more options

Sorry got the port wrong. It is definately using mail.twc.com. Spectrum has taken over TWC.

The following is copied text: Server Settings Based on Domain (@example.com) Charter.net

   Incoming Email Server: mobile.charter.net
   Outgoing Email Server: mobile.charter.net


Brighthouse.com, bak.rr.com, bham.rr.com, cfl.rr.com, emore.rr.com, eufala.rr.com, indy.rr.com, mi.rr.com, panhandle.rr.com, tampabay.rr.com

   Incoming Email Server: mail.brighthouse.com
   Outgoing Email Server: mail.brighthouse.com

TWC.com and any domain ending in .rr.com not covered above (this is you)

   Incoming Email Server: mail.twc.com
   Outgoing Email Server: mail.twc.com

IMAP is the preferred method that spectrum would like to to use. But you cannot simply swap over the server settings - this would require creating a new existing mail account as IMAP. The incoming mail server: mail.twc.com Incoming server port: 993 Connection Security: SSL/TLS Authentication Method: Normal Password User name : email address

But you use POP and want to keep using POP, so this means you can change server settings. I'm sorry, but previously I did not type the correct port- it should be 110. POP The incoming mail server: mail.twc.com Incoming server port:110. Connection Security:None Authentication Method: Normal Password User name : email address


Outgoing mail server (SMTP): mail.twc.com Outgoing server port: 587. Connection Security:None but is worth trying STARTLS Authentication Method: Normal Password User name : email address

After making changes to Server Settings, you will need to restart Thunderbird.

Helpful?

more options

Chosen Solution

Toad-Hall. Thanks. Problem recurred for third time after self-correcting twice. But I think problem is now solved. Spectrum had right server but wrong ports. You corrected and came up with the correct port 110 (same as existing and default for POP3 I think). What we all missed (head-slapper) is that the user name on the old server was an abbreviated form of the email address (no "@austin.rr.com). This morning I changed server to mail.twc.com, left port at 110, and changed name to full email address. And lo! It worked. Thanks for your help. I appreciate you were trying to help while Spectrum was passing the buck.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.