Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Default Compose Font

  • 2 replies
  • 1 has this problem
  • 222 views
  • Last reply by AAA2

more options

Hi all, we (our farm) have used SeaMonkey Messenger for mail since it evolved from Netscape Navigator.

Now as a perpetual donor to Thunderbird we have phased out Messenger recently.

We like the features of Thunderbird, such as the pinned search filter when moving between accounts among other nice aspects.

Help to resolve a feature never experienced in Seamonkey Messenger is that the default HTML font is never sent as composed.

I work in Times New Roman and when sent Arial is in the Body Text as Variable Width. A draft saved also reverts to Arial as per the attached image.

The Default HTML font is configured to Times New Roman and I can resolve the send format if I select the composition and apply the font from the toolbar, or use the ThunderHTMLedit to insert the font in the body.

My question is; How can the Variable Width default to our preferred font?

As previous, this doesn't occur when using SeaMonkey Messenger.

Attached screenshots

Modified by AAA2

Chosen solution

The default HTML composition font can be set to Variable Width in Options/Composition/HTML Style/Font. These settings should be left at defaults since recipients view mail on various systems and can control the fonts that are displayed, as in the next paragraph...

Perhaps you are confusing the embedded font in a sent message and the font that is displayed on your system. For the display fonts, Options/General/Language & Appearance/Fonts & Colors/Advanced (Tools/Options/Display/Fonts & Colors/Advanced in TB 68), set the fonts and sizes for Fonts for: Latin and repeat with Fonts for: Other Writing Systems. Uncheck 'Allow messages to use other fonts'. In this way, you can set the display for your system, without embedding fonts that may be unreadable or ignored by recipients.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

The default HTML composition font can be set to Variable Width in Options/Composition/HTML Style/Font. These settings should be left at defaults since recipients view mail on various systems and can control the fonts that are displayed, as in the next paragraph...

Perhaps you are confusing the embedded font in a sent message and the font that is displayed on your system. For the display fonts, Options/General/Language & Appearance/Fonts & Colors/Advanced (Tools/Options/Display/Fonts & Colors/Advanced in TB 68), set the fonts and sizes for Fonts for: Latin and repeat with Fonts for: Other Writing Systems. Uncheck 'Allow messages to use other fonts'. In this way, you can set the display for your system, without embedding fonts that may be unreadable or ignored by recipients.

Helpful?

more options

Thank you for the reply; I reckoned that such well designed software would have a solution and the "Other Writing Systems was the selection which solved the display.

I like the "Allow messages to use other fonts" as it can alert the presence of fonts which dominate the reply; Here I refer to messages from Outlook which tend 'overtake' the reply with their style, or at least, that was the case with SeaMonkey Messenger.

Thunderbird is the most powerful eMail client I have experienced, excellent. :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.