Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disable automatic updates in 81

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by ivar.forss

more options

I cant seem to be able to disable automatic updates. Firefox updates automaticly in background at work and then crashes my tab and all my work gets lost when it has to update. Its really annoying.

Iv tried searching for settings and using about:config, changin app.update.auto to false. It keeps updating anyway...

All Replies (2)

more options

Haven't you tried the "Check for updates but let you choose to install them" setting in Options/Preferences to only check for updates and let you decide what to do ?

You can possibly increase the check interval from twice a day to a longer period.

  • app.update.interval = 43200

In current Firefox releases you can only disable updates via a policies.json file, but this disables updating entirely and you won't be able to update apart from disabling this policy or by installing the full version.

{"policies": {"DisableAppUpdate": true}}

Modified by cor-el

Helpful?

more options

There is no "Check for updates but let you choose to install them" setting in Options/Preferences. App.update.interval does not remove updates. I cannot find policies.json and there is no desciption on how to do this on linux.

firefox updated in background just now and destroyed 10 min of my work.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.