Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Displays Strange Characters

  • 8 replies
  • 1 has this problem
  • 24 views
  • Last reply by cor-el

more options

It displays strange characters on pages including Yahoo mail. The attached screen shot shows a bank email, but it happens with other non-secure stuff too like general web pages. This has been happening with version 81.0 and the previous version. If I open the same page in Chrome, it will display the characters normally. I did see the strange characters appear in Chrome one time, but it happens in FF quite frequently.

Attached screenshots

All Replies (8)

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Helpful?

more options

It was already set to "Allow Web Sites To Choose Their Own".

Helpful?

more options

I noticed on one page that I opened in Chrome, all the funny characters were italicized, so maybe I'm missing an italic font, but not sure how to find out where.

Helpful?

more options

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

Try this several times.

Helpful?

more options

Reloading didn't fix it. Also I pulled up another document that came up blank except for some horizontal divider lines. When I saved it to a PDF, the PDF displays all the text (same with a similar document that just had strange characters in some places). After seeing the blank document, I wondered if I was low on memory, but I'm only using 12.9 GB of 32 GB.

Helpful?

more options

I called for more help.

Helpful?

more options

I think it was a system problem. Strange characters showed up in a File Manager window, then again even in the System Monitor window when an application (K3b) was real slow to load and not responding. I rebooted and everything seems fine now. I had upgraded the OS (Ubuntu) to a newer version only a couple of days ago and rebooted. The strange characters were happening even before the OS update, so this is strange and I'll keep an eye on it.

Helpful?

more options

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.