Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Optusnet emails

  • 16 replies
  • 1 has this problem
  • 60 views
  • Last reply by hunsmark

more options

I'm having trouble with my optusnet email account, I can receive messages but cannot send. What are the correct email settings when setting up the account with Thunderbird.. Thank you.

Modified by hunsmark

Chosen solution

You can start thunderbird with "-p" command - and select that old profile. It will mention you that you can not use that profile - select exit After that start again thunderbird with a command but this time with "--allow-downgrade"

Read this answer in context 👍 1

All Replies (16)

more options

Sorry, I am using Mozilla Thunderbird. Thank you

Helpful?

more options

Use mail.optusnet.com.au on port 465, SSL/TLS security, authentication = normal password, User Name = email address.

https://yescrowd.optus.com.au/t5/Broadband-Telephony/Setting-up-Optusnet-Email-POP3-VS-IMAP/td-p/588566

Helpful?

more options

Thank you sfhowes, tried using that setting but still unable to send messages. Have tried no security with ports 110 for incoming and 25 for outgoing but still not working.

Helpful?

more options

Any error messages? Do you have an antivirus app scanning outgoing mail, or are you connecting through a VPN?

Helpful?

more options

No VPN, error message says connection timed out. No AV scanning outgoing mail. Optus support not really interested because webmail works fine.

Helpful?

more options

OK, but what is your AV? The best way to rule out any interference from startup apps is to run Windows in safe mode:

https://support.microsoft.com/en-ca/help/12376/windows-10-start-your-pc-in-safe-mode

Helpful?

more options

Ok thanks, I use Bitdefender AV.- does not show any option to scan emails. Tried safe mode in windows also started TB with add ons disabled - no difference.

Helpful?

more options

Can you add a screenshot with the smtp settings?

Helpful?

more options

Bitdefender has caused problems in the past, especially the 'Advanced Threat Defense' module. You also have exclude the TB profile folder from BD scanning.

https://support.mozilla.org/en-US/questions/1275164

Helpful?

more options

Thanks FfTh202009, the problem is with my wife's mother's email so I don't have it here but the settings are as previously recommended by sfhowes above. The problem arose after Thunderbird was auto-updated to the latest version, she has got nowhere with Optus. Can she revert to an earlier version without losing her emails?

Helpful?

more options

What operating system she have on the computer? Also, did you tried the recommendation mentioned by @sfhowes?

Modified by svlad2009

Helpful?

more options

She is using Win 7 still...I did try previous recommended settings but no luck with them.

Helpful?

more options

Try searching on Google "How do I enable TLS in Windows 7?" and check on her computer if she has all those updates and enabled tls 1.2

Alternatively, you may downgrade to v68 (install over it) and for profile issue start tb with this command --allow-downgrade

Modified by svlad2009

Helpful?

more options

When v68 is installed it creates a new profile without any current messages attached..doesn't connect with the profile in current version 78

Helpful?

more options

Chosen Solution

You can start thunderbird with "-p" command - and select that old profile. It will mention you that you can not use that profile - select exit After that start again thunderbird with a command but this time with "--allow-downgrade"

Helpful?

more options

Thanks for that FfTh202009, this worked as soon as I realised I had to disable automatic updates for TB first.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.