Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to turn off urlbar.autocomplete in latest firefox for android

  • 3 replies
  • 1 has this problem
  • 22 views
  • Last reply by Seburo

more options

When i start typing i get addressbar automatically filled with url of the page that i have never been. In setting ->search i have turned on only to search browsing history and bookmarks (cache and storage was deleted (android turned off and on and the problem still exist). Have you tried turning in on and off again? (android restart) Yes, the problem still exist. Also is there is a way to remove collections from firefox and move addons from addons submenu to menu (one click less to enter noscript and ublock).

All Replies (3)

more options

Have you tried to deactivate 'search browsing history'?

settings - search - scroll down and uncheck 'search browsing history' and maybe others

Helpful?

more options

yes. problem "solved" - I uninstalled Firefox and installed different browser.

Helpful?

more options

Hi,

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.