Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't get rid of "Your browser is being managed by your organisation"

more options

Hi all,

I'm a MacOS (v.10.15.6) user, and I've been trying to get rid of the "Your browser is being managed by your organisation" on FireFox (v.80.0.1) without any success. This is the detail of the "Enterprise Policy" that's blocking: ExtensionSettings {"{443830f0-1fff-4f9a-aa1e-444bafbc7319}":{"installation_mode":"blocked"},"{02274e0c-d135-45f0-8a9c-32b35110e10d}":{"installation_mode":"blocked"}}

What I have tried: - I have uninstalled and deleted all Avast (& other antivirus related apps - I just kept "Clean my mac" but I suppose that's not the core of the issue?) (binned & through a ~/Library/ search) - I quit all apps that seemed suspicious in the Activity Monitor - I have unistalled the previous version of FireFox (& deleted all packages found on ~/Library/ and reinstalled all again

Note: the extension seems to be applied only on FireFox as my Chrome browser seems to be running normally so far.

I've restared my Mac every time I'd do something to make sure it'd sync somehow but nothing works. I still get teh same "Your browser is being managed by your organisation" on my latest FireFox version (v.80.0.1).

What can I do? Thanks a lot!

Attached screenshots

Chosen solution

Okay so...update in case it can help someone else in the future: I didn't meddle with the file (I'm far from being a dev!) but what I did was the following: run in the terminal: sudo defaults write /Library/Preferences/org.mozilla.firefox EnterprisePoliciesEnabled -bool TRUE (asked me for my pw etc) and then, rand the same command setting it to FALSE. As it didn't ask for my pw or anything I thought it hadn't changed anything. I just restarted my computer after this (because why not) and now getting back on FF it seems the satanic message is gone :DD

Read this answer in context 👍 0

All Replies (5)

more options

I don't have Mac, but can you check the /Library/Preferences/org.mozilla.firefox

Have you seen this file? https://github.com/mozilla/policy-templates/tree/master/mac

Helpful?

more options

Hey TyDraniu, This is what I get when I opern the .plist file. Is there something I need to change there? I'm unsure...

Thanks!

Helpful?

more options

Chosen Solution

Okay so...update in case it can help someone else in the future: I didn't meddle with the file (I'm far from being a dev!) but what I did was the following: run in the terminal: sudo defaults write /Library/Preferences/org.mozilla.firefox EnterprisePoliciesEnabled -bool TRUE (asked me for my pw etc) and then, rand the same command setting it to FALSE. As it didn't ask for my pw or anything I thought it hadn't changed anything. I just restarted my computer after this (because why not) and now getting back on FF it seems the satanic message is gone :DD

Helpful?

more options

Great to hear it. Please mark your answer as Solution.

Helpful?

more options

I have the same thing happening when it says your browser is being managed by your organization. I don't have an organization. From what I've been reading here it looks like it's referring to my webroot anti viral. Is this correct?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.