Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My passwords are not used any more. (Firefox 79, Android)

more options

Hi folks,

Firefox updated automatically to 79 (Android). Now it ignores the passwords that I entered in former times and does not ask for saving, if I enter new passwords again and again. Yes, the setting is "Ask for saving passwords".

Any ideas? Thanks in advance, Bernd.

All Replies (12)

more options

I have the same problem, logging into httpauth web sites won't save the user/pass anymore. how can things get worse? why is firefox to bad now? there are like 10 things that make this new version extremely difficult to use anymore.

Helpful?

more options

Hello scottg1,

thanks for your specification. That's exactly what is affected: HTTP-Auth.

Bernd

Helpful?

more options

I have the same problem. It ignores saved passwords and does not offer to save passwords when entered.

Helpful?

more options

Seems to be time to look for another browser on my mobile. Any ideas?

Helpful?

more options

Can't anybody tell me how to reactivate my passwords?

Helpful?

more options

I have the same problem, did anyone from mozilla read this thread to give information if it's working as designed (security reasons ?), if it's possible to workaround, or a bug and when it will be solved ? Lockwise is now useless on android for this type of authentication...

Helpful?

more options

I have the same problem which is a big annoyance, on this beautiful product. It started on or just before Aug 23rd, before that is has worked fine for a long time. And today on FFfA v80.1.2 it still exists. If it's a database v3 <> v4 issue (found elsewhere in the knowledgebase), it's not clear to me how to check or fix this. System parameters:

- Samsung Galaxy S8+ (SM-G955F)
- Android 9, kernel 4.4.111-18920278 (June 20th) Last updated on Jul 14th
- Using Secure Folders (but outside that the password prompt has gone too)

Samsung Pass often gives a pop-up to save passwords, outside Secure Folders, which I always neglect/skip Tried a new site, with the password entered in form fields, that still works. The issue now seems mainly with ASP and ASP.net sites, that use Microsoft Authentication in stead of Forms based authentication, which shows a pop-up to enter uid and pwd. In the past there was something like a checkbox or so to save the credentials, but not anymore. It also just ignores the existing credentials, which were still visible, but manually deleted now to see if it would fix the issue (not).

Don't know if it is éxactly the same as the persons before me mentioned.

Helpful?

more options

Update on my previous post: on Windows 10 x64 it worked fine on v79 and also immediately after the upgrade to 80.0.1 (64-bit) I just did some minutes ago.

Helpful?

more options

I have the same issue, and reported it about a week ago, see:

https://support.mozilla.org/en-US/questions/1300256

It seems, no one [from Mozilla] has read my posts.

Can anyone help me?

Thanks, Frans-Willem

Helpful?

more options

I have the problem also with 80.1.2 from the play store. The only "work around" I found is to copy the login and password one after the other into another (text) application and then copy them to the website in question. Problem is that with the new settings menu everything is forgotten once you go out of it. Breaks the whole experience.

Same issue: No more logins autofilling ?...

Edit: this is the completely wrong place for bug reports. I filed a bug

Modified by p.a.s.

Helpful?

more options

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.