Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unified folders (Inbox) not displaying emails from all inboxes

  • 4 replies
  • 3 have this problem
  • 135 views
  • Last reply by Toad-Hall

more options

Hi I'm running Thunderbird 78.1.1 in Win10 v2004.

Today, the Unified Inbox has stopped displaying emails from the inboxes of all accounts. Further, when you click on (Unified) Inbox, as your mouse hovers over items in the incomplete list, all text disappears. When clicking on an item, it does not show-up in the reading pane.

Yesterday, I did move the location of local folders, but this went smoothly and all emails are visible. Thunderbird was working fine. No updates had been installed overnight, but since the issue occurred, I have updated windows from 1906 (I think) to 2004. But this has not solved the issue.

Reading past posts from 2015, there seems to be a way of deleting folders form the profile folder to force Thunderbird to recreate the unified folders, but the guidelines were out of date.

Can anyone tell me how to fix this?

Chosen solution

  • Menu app icon > Help > Troubleshooting Information

Under Application Basics section Left Pane - About half way down is 'Profile Folder', adjacent in right pane is 'Open Folder'

  • click on 'Open Folder' button.

a new window opens showing the contents of your 'profile name' folder.

  • Exit Thunderbird now - this is important
  • Scroll down to locate 'virtualFolders.dat'
  • delete: virtualFolders.dat file
  • click on 'Mail' folder to see contents.
  • delete 'smart mailboxes' folder.
  • Start Thunderbird.
Read this answer in context 👍 2

All Replies (4)

more options

Chosen Solution

  • Menu app icon > Help > Troubleshooting Information

Under Application Basics section Left Pane - About half way down is 'Profile Folder', adjacent in right pane is 'Open Folder'

  • click on 'Open Folder' button.

a new window opens showing the contents of your 'profile name' folder.

  • Exit Thunderbird now - this is important
  • Scroll down to locate 'virtualFolders.dat'
  • delete: virtualFolders.dat file
  • click on 'Mail' folder to see contents.
  • delete 'smart mailboxes' folder.
  • Start Thunderbird.

Modified by Toad-Hall

Helpful?

more options

did not work for me.

Helpful?

more options

This worked for me!

Helpful?

more options

N4NW You also posted in another question. You said "I still am missing messages that were in the original 3 mail accounts inboxes before running the unify instructions to create a global inbox. Where did these messages go?" So you do not have the same issue. You do not see the emails in the Unified Inbox because they are not in the accounts Inbox. So there is nothing wrong with your Unified Inbox. You mention unify instructions but there is a difference between a Global inbox and a Unified Inbox. The 'Chosen Solution' will not work for you because you do not have the same issue as the Question.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.