Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird failed to find the settings for your email account IMAP

more options

Setting up my IMAP email accounts in Thunderbird 68.11.0 (32-bit) in Windows 10, get the following error message: "Thunderbird failed to find the settings for your email account." I have web hosting server account at Contabo. Also added from same server 8 more email accounts to my Thunderbird, all works fine. Except this one. Used the recommended setting Email configuration settings for “mail@gardenservice.ca”. sent by cPanel. 1). I`ve tried to add manually, in offline mode,and after adding the account: still can`t connect. The green process line blinking in the Thunderbird on the bottom right, but after few minutes stopped without any error message.

2.) Also tried to delete the .msf files and folders in Thunderbird profiles folder.

3.) Created a completely new email accounts in cPanel (for this domain, other works fine.), after adding: the same error. 4.)SSL certificate for domain: OK. :mail.gardenservice.ca AutoSSL Domain Validated Expires on October 3, 2020.

5.)Without SSL,port 143,: no luck.

Checking the error console showing the following interesting error: "mail.setup WARN Hostname is empty or contains forbidden characters. Only letters, numbers, - and . are allowed" But why? I filled all the settings correctly, no space after the user name or domain...I have no more idea what to do.Thanks in advance!

Attached screenshots

All Replies (3)

more options

Sounds like a server-side issue. Get your hosting provider's support on this first, because Thunderbird is working just fine with 8 other accounts in the same domain.

Helpful?

more options

Thanks for your reply.I turned off the Cloudflare protection, and now works fine. Crazy, because all other my domains have Cloudflare too, and there no errors...

Helpful?

more options

I have this same problem. I am hosting with SiteGround and while Thunderbird work fine since setup it suddenly on 28 Nov I started getting these errors when sending mail: "Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent-xxxx@xxxxxx.xx.xx."

I have tried everything conceivable (with and without host support) but to no avail. On setup I get this: "Thunderbird failed to find setting for your email account"

Only possible solution I think is to roll back to older version of Thunderbird. Any Ideas on how to do this?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.